Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How do I post a screen shot in threads?


  • Please log in to reply
5 replies to this topic

#1 g3_ultra

g3_ultra

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:05:28 AM

Posted 22 September 2010 - 08:40 PM

I know how to save a screen shot, but is there an easy way to post it directly in a thread, or do I need to load it into an image hosting site and do it like that. I have a Photobucket account and know how to post images from there, I was just wondering if there's an easier, more direct way. Thanks!

BC AdBot (Login to Remove)

 


#2 Blade

Blade

    Strong in the Bleepforce


  • Site Admin
  • 12,704 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:06:28 AM

Posted 22 September 2010 - 10:00 PM

small images can be attached to your post in most of the forums. However, some of the forums (such as Am I Infected) have attachments disabled for security reasons.

Posted Image

If I am helping you, it has been 48 hours since your last post, and I have yet to reply to your topic, please send me a PM
Become a BleepingComputer fan: Facebook
Follow us on Twitter!
Circle us on Google+


#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:04:28 AM

Posted 23 September 2010 - 12:21 AM

An image hosting site is the preferred method:
Inserting An Image Within A Post
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#4 ReviverSoft

ReviverSoft

    Happy to help!


  • Members
  • 1,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on this planet...
  • Local time:03:28 AM

Posted 23 September 2010 - 08:15 AM

Agreed.
Easiest method would be either an attachment in the post or using an image host like Imageshack, that generates a ready to paste BB code.

Edited by ReviverSoft, 23 September 2010 - 08:16 AM.

ReviverSoft - Happy to help!

#5 g3_ultra

g3_ultra
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:05:28 AM

Posted 25 September 2010 - 07:12 PM

Thanks, guys!!!

#6 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:04:28 AM

Posted 25 September 2010 - 09:08 PM

You're quite welcome, g3_ultra.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users