Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Nothing When I Click On Link.


  • Please log in to reply
5 replies to this topic

#1 mattytun1514

mattytun1514

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Local time:03:32 PM

Posted 22 September 2010 - 08:26 AM

Hi my email is "hotmail" and i like doing compitions online in the past i would click on a "email address" on a website and my "hotmail email" would pop-up but now if i click on a email address nothing pops-up.

BC AdBot (Login to Remove)

 


#2 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:03:32 PM

Posted 24 September 2010 - 08:38 PM

I think you need to set Hotmail to be your default setting

Here's a tutorial to do that
Posted Image
m0le is a proud member of UNITE

#3 mattytun1514

mattytun1514
  • Topic Starter

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Local time:03:32 PM

Posted 29 September 2010 - 06:06 AM

Hi thanks for helping ive done that set my "default" as "windows live hotmail" if i click a email link on IE it works but it does not work with FF

#4 mattytun1514

mattytun1514
  • Topic Starter

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Local time:03:32 PM

Posted 29 September 2010 - 06:28 AM

Posted Image


if i click on the link in pic in the past when using FF my windows live hotmail would come up but it does not but strange how it works with IE

Edited by mattytun1514, 29 September 2010 - 06:31 AM.


#5 FlannelBack

FlannelBack

  • Members
  • 327 posts
  • OFFLINE
  •  
  • Local time:11:32 AM

Posted 29 September 2010 - 08:58 AM

In Firefox, try pressing the [Alt]+[O] keys for the "Options" window.

Select the "Applications" tab at the top of the "Options" Window.

Scroll down to "mailto".

On the far right of the selection bar(for "mailto"), click on the down arrow and make selection. Click the "Ok" button at the bottom of the "Options" Window.

Maybe that will make a difference.

#6 mattytun1514

mattytun1514
  • Topic Starter

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Local time:03:32 PM

Posted 29 September 2010 - 12:36 PM

In Firefox, try pressing the [Alt]+[O] keys for the "Options" window.

Select the "Applications" tab at the top of the "Options" Window.

Scroll down to "mailto".

On the far right of the selection bar(for "mailto"), click on the down arrow and make selection. Click the "Ok" button at the bottom of the "Options" Window.

Maybe that will make a difference.


Wow thanks worked ................ :thumbsup: :flowers: :trumpet:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users