Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System freezes causing me to System Restore everyday


  • Please log in to reply
2 replies to this topic

#1 TexasMitch

TexasMitch

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:05:09 PM

Posted 21 September 2010 - 08:31 PM

Hello, my name is Mitch- I used to have an account here a long time ago but forgot the email/username. And I received the best help one could ask for!- so I'm back with another problem :\
Its hard to explain so please bare with me.Basically the problem is while I am playing my PC game (Starcraft) my game and computer freezes which then causes me to power off my laptop by holding the power button. When I try to turn the system back on Windows fails to load- causing me to System Restore. This has happened over 20 times. I don't really understand the cause of it completely but I have started figuring out what TRIGGERS the game/computer to freeze. I will attempt to explain:


I play the game everyday and it seems certain things trigger my system to freeze and then not let me reload windows. Sometimes when I'm a certain race (there are 3) it will freeze. example-Whenever I am (protoss or zerg) I wont have ANY issues. But whenever I choose the race (Terran) to play with- either right at the beginning or end of game it freezes; or when I'm in game and hit the Menu, Ally, or Chat Button it will freeze up ( but when only when I'm Terran ) . Also When i watch replays and the replay is over it happens.

So I dont understand completely if maybe i have malware causing my problem- or my game is corrupted.

After every time I do my system restore- I update my AV and MBAM and do scans- and it doesnt find anything.
My only guess is that my game is corrupted- but I cant reinstall it because I lost the case with the CD-Key. I've never heard of a problem like this so I just don't know what to do. Could it be malware and someone infected my game?

Its really hard to understand I know. But if you need me to try to rephrase or reiterate my problem I will.
Thanks in advance for any help.

BC AdBot (Login to Remove)

 


#2 TexasMitch

TexasMitch
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:05:09 PM

Posted 30 September 2010 - 09:36 AM

any help or suggestions will be greatly appreciated!
thanks again!

Edited by TexasMitch, 30 September 2010 - 09:36 AM.


#3 TexasMitch

TexasMitch
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:05:09 PM

Posted 04 October 2010 - 04:35 PM

Should I post in another section of the forum ? Or another forum??
Im just confused because I have been seeing people post after me and get attention before me. :thumbsup:
any help will be greatly appreciated.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users