Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

security tool


  • Please log in to reply
2 replies to this topic

#1 evie1424

evie1424

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:34 AM

Posted 21 September 2010 - 06:33 PM

I followed the steps and ran rkill and downloaded Malwarebytes', once I renamed it to Explorer.exe I should have been able to double click the icon and install it but the only option it gave me was, run, save or cancel. I choose Run but nothing happened.

Edited by Budapest, 21 September 2010 - 06:49 PM.
Moved from Breaking Virus & Security News ~BP


BC AdBot (Login to Remove)

 


#2 DaChew

DaChew

    Visiting Alien


  • BC Advisor
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:01:34 AM

Posted 21 September 2010 - 07:14 PM

Review this guide for RKill

http://www.bleepingcomputer.com/forums/topic308364.html

Did it run, did it stop anything?
Chewy

No. Try not. Do... or do not. There is no try.

#3 PinalGulagInmate

PinalGulagInmate

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:34 PM

Posted 04 October 2010 - 11:10 PM

Sorry if this is not appropriate to post here. But I just removed Security Tool using rkill, safe mode and Malware bytes, but I still have a few problems. That may be related.

First, I get an occasional redirect to adds mostly. And the computer is slower, and generally acting wierd.

Second, my sound card or audio drivers are getting screwed with somehow. I did a a "Fix it" from the Microsoft website, it worked for awhile, but the problem is back, and I don't have anymore sound.

Third question is, is Stopzilla legit?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users