Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My computer wont read anything...


  • Please log in to reply
2 replies to this topic

#1 ogasdd

ogasdd

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:34 PM

Posted 21 September 2010 - 06:22 PM

I recently figured out that I was missing Ethernet Adapter and donwloaded it... So my computer worked fine.. Kind of...

When I went to device manager before it view 3 missing item. One being Ethernet adapter. Today I went back and downloaded VGA card (something like that..) and SM BUS Controller (whatever that is) and now my computer wont respond to my mouse or keyboard. Or anything that is connected to USB port (since my mouse and keyboard, everything can only be connected to USB looking port.. U know square one.. I cant do anything =[).

My computer is Vostro 400, I just solved a problem in External Hardware section now I got another problem.. =-=;;

Can someone help me out how to fix the computer now?

Its frustrating that I just fixed the computer and now it wont work again.... :thumbsup:

By the way, my key board reponds just before Window XP screen turns up while booting up...

My CD drive doesnt read any CD's so... I am hoping someone would have any idea how to fix this?

Please and thank you.

Edit:
Just tried to change the name, but I guess thats not possible... Sigh.
And would somehow downloading Window XP file into flash drive and overwriting everything I got be an option since CD drive wont work?

Edited by ogasdd, 21 September 2010 - 08:17 PM.


BC AdBot (Login to Remove)

 


#2 JUICYboy

JUICYboy

  • Members
  • 537 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Anaheim, Ca
  • Local time:09:34 PM

Posted 21 September 2010 - 07:13 PM

Hi,

Well it seems that you might of downloaded the incorrect SM Bus driver. That is why no USB device is sensed by the Operating System...

Anyways download the correct one here, also download all of the drivers that you see missing in device manager...

Download them into a flash drive if you have one...

http://search.dell.com/results.aspx?c=us&a...se&~ck=anav

Now as far as how to get them on there.. Try to boot into Safe-mode by pressing "f8" upon boot up. See if that allows you to operate your hardware.
Then go into your flash drive and install all of the missing files.

My Question to you is:
What Operating System is this?

Thanks,

Edited by JUICYboy, 21 September 2010 - 07:14 PM.


#3 ogasdd

ogasdd
  • Topic Starter

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:34 PM

Posted 21 September 2010 - 08:01 PM

My operating system is Window XP.

And safe Mode doesnt work either...

Sigh...

http://support.dell.com/support/downloads/...anConsent=False
This is the link I downloaded my driver at..

So I believe its same thing as yours..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users