Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

xp starts normal but applications are REALLY slow


  • Please log in to reply
3 replies to this topic

#1 bk6151

bk6151

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Alabama
  • Local time:09:46 AM

Posted 21 September 2010 - 03:56 PM

I am trying to help a friend with his dell pc. He has had problems with fake antivirus, spyware ect. All of those have been cleaned. Now the pc will boot and start up normal; however any application you try to open takes forever. When you open a browser, it takes 15 to 20 seconds to open. Once open it will move around on the internet fast enough, still too slow for me but fast enough. Opening word takes forever and so on. I ran autorun and turned off about all I can….no change. All scans are clean now. He works from this pc and it is so slow that he can’t get anything done. Any suggestions would be greatly appreciated.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,735 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:46 AM

Posted 21 September 2010 - 04:09 PM

You might try:

Dial-a-fix - Lunarsoft Wiki - http://wiki.lunarsoft.net/wiki/Dial-a-fix

http://www.dougknox.com/xp/file_assoc.htm, try the .exe File Assocation Fix.

<<All of those have been cleaned.>>

I seem to hear a lot of posters make that statement...I wish that they were all correct in their assessment.

Louis

#3 bk6151

bk6151
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Alabama
  • Local time:09:46 AM

Posted 21 September 2010 - 10:41 PM

tried it. it helped nothing at all. anymore suggestions?

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:46 PM

Posted 21 September 2010 - 10:55 PM

Publish a Snapshot using Speccy




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users