Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Get out of Safemode?


  • Please log in to reply
4 replies to this topic

#1 libbylibbylibby

libbylibbylibby

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:15 PM

Posted 20 September 2010 - 05:18 PM

I was having trouble with maleware and various bugs so I started up in safemode (by pressing F8 over and over). I've got the thing clean, I think, but now every time it boots it's still in safemode. "Restore Desktop" doesn't do anything. Thanks for any help...

Edited by hamluis, 20 September 2010 - 06:02 PM.
Moved from XP to Am I Infected ~ Hamluis.


BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:12:15 AM

Posted 20 September 2010 - 05:27 PM

Are you sure you are clean? I would make a post in AII and have someone take a look at it.

#3 libbylibbylibby

libbylibbylibby
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:15 PM

Posted 20 September 2010 - 06:27 PM

Thanks for your reply. I'm not very computer savvy. What does that mean, AII? Can they diagnose remotely? Can you clarify what you mean?

In answer to your question, maybe not clean. The past 3 days have just been a nightmare. I eventually downloaded Spyware Doctor with Virus Protection and every time I run it it picks up dozens of infections and several threats. Even right after I run it, I'm still getting fake maleware warnings (like Spyware 2010) and getting redirected to bullbleep marketing sites out of my Yahoo search results.

I really don't know what's going on. I feel that everything is wonky.

BTW, until this all started I had Microsoft SEcurity Essentials and MalewareBytes. I tried to remove both of them when I put in Spyware Doctor, so I wouldn't have more than one security system. But I keep getting alerts saying that I still have a fragment of MSE. This keeps me from removing it completely (or downloading it anew if I wanted to).

And of course everything is slow and I'm still in safemode. It's all rather baffling. Sorry for the long reply! Thanks greatly for any help.
Nina

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:12:15 AM

Posted 20 September 2010 - 06:30 PM

Try following this: http://windowsxp.mvps.org/safeboot.htm

#5 ezyHolt

ezyHolt

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:15 PM

Posted 20 September 2010 - 09:04 PM

I recently had a similar problem with a poser called animalware. I ran a boot scan with avast and it seemed to take care of the worst part of it. What I later realized is that even if you remove the main threat in these cases they might still have left/spread out other stuff while still active, in that case write back in here and I'll tell you what I did (im actually doing it right now so i cant say for sure if it worked yet)

Anyway try a boot scan with avast so that the virus doesnt activate before you scan in windows, it worked for me at least

As for the safemode issue my only advice would be checking in msconfig that "normal startup" is checked ;P I messed up a couple of times with that




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users