Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet not connecting??


  • Please log in to reply
6 replies to this topic

#1 JUICYboy

JUICYboy

  • Members
  • 537 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Anaheim, Ca
  • Local time:08:03 AM

Posted 20 September 2010 - 12:24 PM

Hi all..

This is a Compaq Presario sr2170nx

I can't seem to make it connect to the internet. :trumpet:

The network program says its connected, and the icon in the bottom right has the blue bubble, but the internet does not connect..??
I checked ipconfig in cmd, and it shows the modem i.p. but it still does not connect. :flowers:

What is weird that it connects in safe mode with networking but not in normal mode.

Thanks for the help guys :thumbsup:

BC AdBot (Login to Remove)

 


#2 JUICYboy

JUICYboy
  • Topic Starter

  • Members
  • 537 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Anaheim, Ca
  • Local time:08:03 AM

Posted 20 September 2010 - 05:04 PM

I also can't remove Norton antivirus I think it is a software that is causing the issue.

Any suggestions?

#3 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,696 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:03 AM

Posted 20 September 2010 - 05:16 PM

What is weird that it connects in safe mode with networking but not in normal mode.

It may be some infection, but let's try to remove Norton first, if this is your wish.
Use Norton Removal Tool: http://www.symantec.com/norton/support/kb/...0080710133834EN

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#4 JUICYboy

JUICYboy
  • Topic Starter

  • Members
  • 537 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Anaheim, Ca
  • Local time:08:03 AM

Posted 20 September 2010 - 06:34 PM

Horray :thumbsup:

Broni your a star in my book. :trumpet:

Thanks for the assistance I have been "hitting" my brain against a brick wall for several hours today.
I tried to remove norton but it said I did not have administrative privileges. But that is not the case.

I will let you know how it goes :flowers:

Side Note: I am not 100% sure but I ran Malwbrytes on the computer. I can't remember if the IE7 was working before then do...

Edited by JUICYboy, 20 September 2010 - 06:49 PM.


#5 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,696 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:03 AM

Posted 20 September 2010 - 06:36 PM

Let me know :thumbsup:

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#6 JUICYboy

JUICYboy
  • Topic Starter

  • Members
  • 537 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Anaheim, Ca
  • Local time:08:03 AM

Posted 20 September 2010 - 07:32 PM

Yes I knew it... :thumbsup:

Norton was blocking the connection of IE7 to the network card.

So once we removed it.... It works in normal mode.

Yes I am so glad. Thank-you Broni for the removal tool.

#7 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,696 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:03 AM

Posted 20 September 2010 - 08:59 PM

You're very welcome Posted Image

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users