Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

One Sick computer. Browser Redirects popups crashes and more


  • This topic is locked This topic is locked
3 replies to this topic

#1 RabbitRanger

RabbitRanger

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:35 AM

Posted 20 September 2010 - 04:22 AM

I am running windows XP and something is terribly wrong my browsers all rediret and visit strange pages without me telling it to getting it to go to a page I serch for is nearly impossible!

so if I serch for say this website and click a result it takes me anywhere BUT this website. however if I c/p the link into the bar or type by hand we're fine.


System32 also "likes" to crash on me. along with "generic host process for win 32 services" which seems to "encounter a problem" after system32 crashes.


as for system 32 it's an "application error"

the instruction at "0x7c923845" referenced memory at "0x00000000". the memory could not be "read"

I noticed in a topic you wanted to know exactly what I was doing when this happened So here it is.

I was sitting in my chair talking to a friend on skype we were talking about her cats and I had just asked her to be quiet because the computer was lagging real bad and suddenly svchost.exe had taken up over 200, k of Memory usage and I said "crap not again!" and there was the error.

this is upsetting and annoying. So I ran hijackthis! smthfraud was ran as well logs are included as attatchments



to make it worse Windows update will not run nor can I visit the windows update website.

this is only the upteenth time this has happened to me! So far I've tried virus scans wth Mcafee spy scans with spybot Malware scans with superantispy and malwarebytes with no change. I am at my wits end.


inclosing

please help me I want to do this "myself" without having to ask my stepdad for help. It means alot to me to be able to say to him "Look! I fixed the virus all by myself and didn't even run to you!"

Attached Files


Edited by hamluis, 20 September 2010 - 06:23 AM.
Moved from XP forum to Malware Removal Logs ~ Hamluis.


BC AdBot (Login to Remove)

 


#2 Noviciate

Noviciate

  • Malware Response Team
  • 5,277 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Numpty HQ
  • Local time:05:35 AM

Posted 20 September 2010 - 02:57 PM

Good evening. smile.gif

Please work through steps 6, 7 and 8 here and post accordingly.

So long, and thanks for all the fish.

 

 


#3 RabbitRanger

RabbitRanger
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:35 AM

Posted 21 September 2010 - 02:53 AM

I actually fixed this myself last night after posting this. I am sooooo sorry!

#4 Noviciate

Noviciate

  • Malware Response Team
  • 5,277 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Numpty HQ
  • Local time:05:35 AM

Posted 21 September 2010 - 02:14 PM

No worries, thanks for letting me know. As this issue has resolved itself, at least from my point of view, this thread is now closed.

So long, and thanks for all the fish.

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users