Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Quick printer networking/port question


  • Please log in to reply
1 reply to this topic

#1 brayx262

brayx262

  • Members
  • 216 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:DeGraff Ohio
  • Local time:08:41 PM

Posted 20 September 2010 - 12:44 AM

Mentioned to kahdah that I was looking for advice and he suggested disabling firewall, but it didn't help. Looked through the networking forum but didn't find anything related.

Here's my dilemma.

Canon MX870 printer w/wifi:- setting up/installing as wireless network printer

Dell Latitude- Vista Business-- No problem with install

IBM Thinkpad Win7 (school lappy- factory loaded w/XP) Had to run in XP SP2 compatibility mode but installed fine

Dell E510esktop-XP home premium-- no problem

BUT!!

Wife's lappy- Dell Latitude-XP Pro :thumbsup: Runs through entire set-up fine, finds printer, then gives me a pop-up window saying" can not create port x0000" ( I think this was the # it listed)

All three home machines running AVG A.V., Spybot S&D, boyh XP's running Windows firewall, mine -Comodo F.W. Checked her FW settings and our local network is set as trusted.

Tried looking through both that were successful to try to find port used, but all I could find was port name, but no port # to use to try to manually create a port. :trumpet:

Kinda screwy that the three worked fine, but mama's won't. I figured it's something simple (hopefully) but I'm at a loss, and spent three HR.s on the phone
with Dell running direct connect- go2assist and the tech tried everything in the book and finally got it to work? She tried to print a test page after he hung up, and my Comodo FW
lit up like a Christmas tree. Got to digging into things and found he'd changed my settings and had all the other machines set to the printer on my lappy, so anything sent to print on
them was being sent to it, then it was re-sending it to the printer. :flowers: This worked but I would have to leave it up all the time and if I take it to school or somewhere with me like I do
occasionally, shes SOL trying to print on everything else. Hopefully someone can give me a cure , hopefully a simple one so I can get the "Boss" off my back and get her set up to
print so she can do some of her schoolwork on her lappy and print when she needs to.

Any help/ advice will be greatly appreciated :inlove:

Thanks brayx262

Edited by brayx262, 20 September 2010 - 12:50 AM.


BC AdBot (Login to Remove)

 


#2 brayx262

brayx262
  • Topic Starter

  • Members
  • 216 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:DeGraff Ohio
  • Local time:08:41 PM

Posted 21 September 2010 - 12:59 AM

AH-HA! Finally. After another dozen and a half or so searches with different wording I finally hit THIS PAGE from Microsoft that gave me the answers I was looking for.

Problem solved and the BOSS is happy now :thumbsup:

Later




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users