Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No burning function on windows XP


  • Please log in to reply
31 replies to this topic

#1 NuckenFutz

NuckenFutz

  • Members
  • 129 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri, USA
  • Local time:11:09 AM

Posted 19 September 2010 - 11:51 PM

Hey guys, on my PC I cannot burn disk on Win XP pro SP2. I put in a blank disk and click on it it says like not accessible but I boot Win Vista and put some songs on a disk & it works. recently my drives totally did not work but the PC detected them (XP). I found I can go into the registry and delete 2 keys called like upper filters & lower filters then they worked again. Is this no burning capability just like a bad after effect? I would like to go back to Vista for my main OS but I couldn't use ComboFix just in case of a bad virus (which iv had many before) but not lately because I got ESET and its a beast. I know I can always redo XP but it takes me a long time to get it feeling like my PC agian because of tweaking settings, installing programs, setting my icons and stuff.... I can do just about anything on a PC if you have something fun to do =D but ya...any help would be greatly appreciated & if you need any info just say, thanks

BC AdBot (Login to Remove)

 


#2 away

away

  • Banned
  • 15 posts
  • OFFLINE
  •  
  • Local time:11:09 AM

Posted 19 September 2010 - 11:59 PM

I think that THIS may be worth looking at. :thumbsup:

#3 NuckenFutz

NuckenFutz
  • Topic Starter

  • Members
  • 129 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri, USA
  • Local time:11:09 AM

Posted 20 September 2010 - 12:05 AM

Whoops I forgot to say on XP it can read any disk. Just won't burn. I can put Oblivion in right now and it will read.

Edited by NuckenFutz, 20 September 2010 - 12:07 AM.


#4 away

away

  • Banned
  • 15 posts
  • OFFLINE
  •  
  • Local time:11:09 AM

Posted 20 September 2010 - 12:08 AM

The link i provided has a function to restore burning also.Did you hit the green run now button?

Edited by away, 20 September 2010 - 12:11 AM.


#5 NuckenFutz

NuckenFutz
  • Topic Starter

  • Members
  • 129 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri, USA
  • Local time:11:09 AM

Posted 20 September 2010 - 12:11 AM

Oh whoops Ill give that a try then =D

#6 NuckenFutz

NuckenFutz
  • Topic Starter

  • Members
  • 129 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri, USA
  • Local time:11:09 AM

Posted 20 September 2010 - 12:15 AM

Yep i see it let me boot XP really fast

#7 away

away

  • Banned
  • 15 posts
  • OFFLINE
  •  
  • Local time:11:09 AM

Posted 20 September 2010 - 12:16 AM

Let me know if it works. :thumbsup:

#8 NuckenFutz

NuckenFutz
  • Topic Starter

  • Members
  • 129 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri, USA
  • Local time:11:09 AM

Posted 20 September 2010 - 12:34 AM

This may take a while because it is downloading & I am on dial up 1% done =O

#9 away

away

  • Banned
  • 15 posts
  • OFFLINE
  •  
  • Local time:11:09 AM

Posted 20 September 2010 - 12:34 AM

Yep i see it let me boot XP really fast
When you say this.You ran it while booted up in xp right.Cause if you ran the tool I provided in vista it will have been pointless.

#10 NuckenFutz

NuckenFutz
  • Topic Starter

  • Members
  • 129 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri, USA
  • Local time:11:09 AM

Posted 20 September 2010 - 12:42 AM

Yes I restarted and got on XP. Didn't run it on vista and I think it may a A WHILE so im going to get it download all night :thumbsup:
I'll update in the morning when it should be done downloading (It is done with the tool it is downloading Windows Powershell) and it is taking it time

Edited by NuckenFutz, 20 September 2010 - 12:45 AM.


#11 away

away

  • Banned
  • 15 posts
  • OFFLINE
  •  
  • Local time:11:09 AM

Posted 20 September 2010 - 12:50 AM

You can download TFC .
This will help,it will dump all temp files.Use this after you download the fix i provided.Or use this first then restart your download it may run faster.You will have to save this to your desktop.It has to be run from desktop cant be run from temp file.

Edited by away, 20 September 2010 - 01:09 AM.


#12 NuckenFutz

NuckenFutz
  • Topic Starter

  • Members
  • 129 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri, USA
  • Local time:11:09 AM

Posted 20 September 2010 - 01:20 AM

Dude what did that program do to my XP??!! I go to dial my connection and it says Ran out of memory now

#13 away

away

  • Banned
  • 15 posts
  • OFFLINE
  •  
  • Local time:11:09 AM

Posted 20 September 2010 - 01:55 AM

It cleans up temp files you can use sytem restore to apoint before tfc. http://www.bleepingcomputer.com/tutorials/windows-xp-system-restore-guide/ It is normal for a pc on boot up to run slow,after using tfc.

Edited by away, 20 September 2010 - 02:12 AM.


#14 NuckenFutz

NuckenFutz
  • Topic Starter

  • Members
  • 129 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri, USA
  • Local time:11:09 AM

Posted 20 September 2010 - 08:07 AM

I am reading that my modem came up with the 664 error out of memory because I was out of RAM which is bull because I have 3GB's and my whole PC idles on 512MB of it but I am not home right now so I cannot try to reboot (which they said it should fix it)

#15 NuckenFutz

NuckenFutz
  • Topic Starter

  • Members
  • 129 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri, USA
  • Local time:11:09 AM

Posted 20 September 2010 - 04:11 PM

Ok the site was right my PC is working right again now I am going to let the fix do its thing & I want my cache back =( everything is taking forever to load




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users