Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

sfc /scannow problem xpsp3


  • Please log in to reply
1 reply to this topic

#1 georgia

georgia

  • Members
  • 567 posts
  • OFFLINE
  •  
  • Local time:06:42 PM

Posted 19 September 2010 - 06:59 PM

First, I have an Acer Travelmate 2480 - 2153 that was originally Vista Basic and I purchased at Staples and they were able to convert it to Home Edition XP, however they did not provide me with the install CD. The noteook has been working fine until of recent date.
Now I have been having problems and know that when the 'sfc /scannow asks for the CD for the dll. cache it is very likely b/c of problems that I have been having. I know the key number of the OEM cd that was installed on my notebook, however that is all.
I have a backup Acronis image, but it includes the 'sfc /scannow' image.
I don't know where to proceed or how?
I did not think at the time to look for the install CD and now as well realize that I am sp3.
I would appreciate experienced comments as I don't know what to do with the fact that I don't have the OEM cd and of course it is not sp3.
:thumbsup:
Thank you.

Edited by georgia, 19 September 2010 - 07:52 PM.

Talent is a flame. Genius is a fire.

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:42 PM

Posted 20 September 2010 - 04:52 PM

They should have gave you a CD.

Whats the issue you are trying to fix?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users