Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft Narrator


  • Please log in to reply
2 replies to this topic

#1 surgirl

surgirl

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:09:11 AM

Posted 11 November 2005 - 01:25 PM

Please help, I can't even type properly: it keeps opening and won't allow me to type some letters. Sorry for being so cryptic, I have no idea what to do :thumbsup:

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,339 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:10:11 AM

Posted 11 November 2005 - 06:56 PM

Please help, I can't even type properly: it keeps opening and won't allow me to type some letters. Sorry for being so cryptic, I have no idea what to do :thumbsup:



To turn off Narrator, in the Narrator dialog box, press ALT+X, Y.

Link http://www.microsoft.com/windowsxp/using/a...ratorvoice.mspx
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:12:11 AM

Posted 11 November 2005 - 07:40 PM

Restart you computer in Safe Mode. If you are not sure how to boot in Safe Mode there is a tutorial here:
Safe Mode

Then turn off the text to speech option. You may have to wade through Help to find this, I think help is saying it's under Contol Panel in 'Regional and Language Options' under the 'Languages' tab but I'm not sure.

hth :thumbsup:

Edit: just saw boopme's far more sensible post. Why can't MS help even hint about narrator? :flowers:

Edited by Rimmer, 11 November 2005 - 07:46 PM.


Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users