Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Norton Windoctor And Ctrlvol.exe


  • Please log in to reply
4 replies to this topic

#1 JNash

JNash

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:47 AM

Posted 11 November 2005 - 11:10 AM

My computer will occasionally slow down and when I run Norton WinDoctor in Norton SystemWorks, I keep getting the same Missing Windows Startup Files problem:

The key, "SOFTWARE\Microsoft\Windows\CurrentVersion\Run," refers to a Registry value "CtrlVol" that points to "C:\Program Files\Launch Manager\CtrlVol.exe," an invalid startup command.

I usually let Norton repair this automatically by deleting the invalid Registry entry, and it does correct the problem. But this keeps happening over and over.

Any suggestions? I have Window XP Home edition as the operating system on my computer and Norton SystemWorks 2005.

BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:07:47 AM

Posted 11 November 2005 - 11:24 AM

Have you tried disabling CtrlVol.exe?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 JNash

JNash
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:47 AM

Posted 11 November 2005 - 11:28 AM

I may sound inexperienced, but how do I do that? I'm not even sure what CtrlVol.exe does.


Have you tried disabling CtrlVol.exe?



#4 JNash

JNash
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:47 AM

Posted 11 November 2005 - 11:40 AM

I tried Start -- Run -- CtrlVol.exe and I received an error message that states Windows cannot find 'ctrlvol.exe'.... Apparently, I don't even have this on my computer. Something keeps adding this entry into my Registry.

I may sound inexperienced, but how do I do that? I'm not even sure what CtrlVol.exe does.



Have you tried disabling CtrlVol.exe?



#5 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:11:47 PM

Posted 11 November 2005 - 07:10 PM

Please use the 'Add Reply" button rather than the'"Reply' button - that way your message is less cluttered.

According to tg1911's link CtrlVol.exe is an Acer utility to control volume using the function key. If you have an Acer CD that came with the system you could search for the file and copy it to C:\Program Files\Launch Manager\

Alternatively you could live without it and click Start>Run then type msconfig and click OK.
Under the 'Startup' tab untick CtrlVol.exe and click OK to leave msconfig. Now when your system starts it will not attempt to load the volume control, so you won't get the message.

hth :thumbsup:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users