Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected with malware and something else possibly - help on removal


  • Please log in to reply
1 reply to this topic

#1 Andy Insunza

Andy Insunza

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:53 AM

Posted 18 September 2010 - 11:00 PM

Hello. I have windows 7 and I noticed norton picked up on a few things. I didn't see the first one but a message just popped up now saying there was an attempt blocked called HTTP Nukesploit request. I did a little research online and found that it's malware. I know nothing about viruses and how to get rid of them besides downloading antispyware or programs such as that and running them and seeing what is found. Norton found that nukesploit and read about other people who have this problem have malware. While I was looking at that message, I decided to check my norton history and see what other things are detected as I leave my computer on sometimes while watching tv and don't notice the messages. There was one attempt blocked a few days ago saying HTTP Fake av redirect. I researched that a little bit and people have said that there's a fake av program installed on their computers but I only have norton on mine.

Also, my internet explorer has been crashing a bit more often. With the error message saying "internet explorer has stopped working" and you click ok and it restarts the browser with the tab you have it on. I haven't been doing anything weird I'll just be trying to watch a streaming video or something and it gives me that error message. It usually happens with streaming video sites or on sites I always frequent like a few video game websites and streaming sites and such but it's never off a new page i'm going to. It happens maybe about every other day or every few days but it has been happening over the past few weeks. I don't know if this is an issue but I thought I'd mention it.

I don't have anything else but norton as I do not know what other antispy or malware programs to use. I just installed malware bytes anti malware program and did a quick scan and it said no malicious items were detected. I also just did a scan with norton no infected files were detected. Norton did for sure pick up on NUKESPLOIT and FAKE AV REDIRECT. What can I do to make sure there's something there and remove it?

Thanks for any help.

Edited by Andy Insunza, 18 September 2010 - 11:05 PM.


BC AdBot (Login to Remove)

 


#2 Andy Insunza

Andy Insunza
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:53 AM

Posted 22 September 2010 - 03:09 AM

bump. any help?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users