Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I don't know what it is virus or what


  • Please log in to reply
No replies to this topic

#1 soyanoli

soyanoli

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:53 AM

Posted 18 September 2010 - 10:34 PM

This is in regards to my laptop that I let my parents use. It runs Windows XP.

My dad said the other day he was on the internet. All of a sudden the computer went to Black background with a blue screen that had writing on it. He was unable to read it. Then the computer restarted. He was only able to go to the prompt where you pick safe mode, safe mode with networking etc. He booted in safemode and ran malwarebytes and it came back with 2 infections that were vaulted.

Then he ran AVG and half way through it had 3 infections - C:\ProgramFiles\ adc_w32.dll - Trojanhorse - Generic 18 .AAWu (moved to vault)
C:\ProgramFiles\sysinternals antifvirus sysinternals Antivirus.exe - Trojanhorse Pakes.GFP
(moved to vault)
C:\Windows\exe.exe - Trojanhorse Generic 18.AJKT
Moved to vault
After 3hours of it running he went to bed, so he didn't see it complete. When he got up, it was done and there were no results or anything on the screen just asking if he wanted to scan again.

He restarted the computer and was still unable to boot in normal mode. When you start the computer it starts to boot in normal but right at the time you would hear the windows "start sound" there is a "pop" noise and then the black screen with a blue window and a bunch of text comes up. You are unable to read it because the computer then shuts down.

I am unable to get on the internet from that computer. I have tried running malwarebytes again in safemode but it picks up nothing. I don't know if the computer is still infected or if it was damaged from the virus or what. I am just so confused as to what to do now. Can someone please help me. I am sorry but I am new to the forum, so if I have posted anything wrong or worded anything wrong etc.... I apologize ahead of time.

Edited by soyanoli, 18 September 2010 - 10:37 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users