Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

VPN works, Remote Desktop Does Not


  • Please log in to reply
1 reply to this topic

#1 wjmccrthy

wjmccrthy

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:06:07 AM

Posted 18 September 2010 - 06:58 PM

I am running XP, and can connect to my business network via VPN, but cannot access my remote desktop.

I can connect to my remote desktop at another computer on the network at my office, so I am sure I have the computer name correct.

The network iicon in the lower left hand corner blinks once or twice than times out.

Any suggestions?

BC AdBot (Login to Remove)

 


#2 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:03:07 AM

Posted 10 October 2010 - 11:03 PM

Sometimes (depending on network setup at your office) Netbios traffic (Computer names) are not being used. In this case you can try using the IP address of your computer at the office instead of the computer name. See if this works.

Gavin Seabrook

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users