Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

problem with cd/cvd vista


  • Please log in to reply
9 replies to this topic

#1 gailp666

gailp666

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:27 PM

Posted 18 September 2010 - 08:01 AM

Hi there, im using windows vista and running service pack1 ( i think) Im also having problems with my cd rom it says in device manager that it is working fine but its not. "My computer" is not showing it either. I have used the advice from microsoft support and have deleted the upper and lower filters in the correct registry (DVD/CD) restarted my laptop but it still not fixed it. I have noticed that there are upper filters on the drive registry but im to scared to delete that one in case i course more problems. I have uninstalled it, re-installed it and updated the drivers...it says the drivers are up to date. When you put a disc in ( cd/dvd/game) it sounds as if its working and is gonna boot but nothing happens. Windows media player doesn't recognise it either because it is greyed out. It hasn't worked for a long time but im still determined to fix it. lol, its a fujitsu mhw212obhata device.
I have read somewhere not to use microsoft update for cd/dvd drives. Not sure if this is right or wrong?
Can anybody help me with my problem please?
Phew...Hope ive gave enough information. :thumbsup:

Edited by hamluis, 18 September 2010 - 11:21 AM.
Split from different topic ~ Hamluis.


BC AdBot (Login to Remove)

 


#2 killerx525

killerx525

    Bleepin' Aussie


  • Members
  • 7,220 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne, Australia
  • Local time:01:27 PM

Posted 18 September 2010 - 10:54 AM

Yer, you should try to update it if there is even a update or even a website for it

>Michael 
System1: CPU- Intel Core i7-5820K @ 4.4GHz, CPU Cooler- Noctua NH-D14, RAM- G.Skill Ripjaws 16GB Kit(4Gx4) DDR3 2133MHz, SSD/HDD- Samsung 850 EVO 250GB/Western Digital Caviar Black 1TB/Seagate Barracuada 3TB, GPU- 2x EVGA GTX980 Superclocked @1360/MHz1900MHz, Motherboard- Asus X99 Deluxe, Case- Custom Mac G5, PSU- EVGA P2-1000W, Soundcard- Realtek High Definition Audio, OS- Windows 10 Pro 64-Bit
Games: APB: Reloaded, Hours played: 3100+  System2: Late 2011 Macbook Pro 15inch   OFw63FY.png


#3 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,612 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:27 PM

Posted 18 September 2010 - 11:27 AM

Your drive may be simply dead, but...

As killerx525 said, make sure your Windows updates are current.

Then...

One of these may help:
1. Uninstall the drive through Device Manager.
Restart computer. The drive will be automatically reinstalled.
or...
2. http://support.microsoft.com/kb/982116
Restart computer.
or...
3. Download, and run Restore Missing CD Drive patch
Double click on cdgone.zip to unzip it.
Right click on cdgone.reg, click Merge.
Accept registry merge.
Restart computer.
or...
4. Go to Device Manager, click a "+" sign next to IDE ATA/ATAPI Controllers.
You'll see two items:
- ATA Channel0 (or Primary Channel)
- ATA Channel1 (or Secondary Channel)
Right click on each of them, and click Uninstall. Confirm.
Restart Windows. They'll be automatically reinstalled.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,246 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:27 PM

Posted 18 September 2010 - 11:29 AM

<<It hasn't worked for a long time but im still determined to fix it.>>

Well...the thought occurs to me that it might be dead.

That model # you quoted...comes up as a hard drive in my searches.

Louis

#5 gailp666

gailp666
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:27 PM

Posted 19 September 2010 - 07:05 AM

Thanks for all the advice you have given me, i appreciate it...I have all updates updated at mo. Hmm it could be dead, never really thought that cus it still sounds like it wants to boot. Im not very good with pcs but try my best lol. I tried the download but when i looked in device manager i didn't have two options i had:

IDE Channel
IDE Channel
IDE Channel
IDE Channel
Ricoh memory stick controller
Ricoh SD/MMC host controller
Ricoh xD-picture card controller
Standard Dual Channel PCI IDE Controller
Standard Dual Channel PCI IDE Controller

I didn't delete anything in case i buggered sumat up...Should i have opened one of the above?
Sorry i did say im not too good might just buy an external one and be done with it lol.

#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,612 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:27 PM

Posted 19 September 2010 - 10:28 AM

You can uninstall first 4 items:
IDE Channel
IDE Channel
IDE Channel
IDE Channel
and restart computer.

...but I wouldn't hold your breath :thumbsup:

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#7 gailp666

gailp666
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:27 PM

Posted 19 September 2010 - 04:14 PM

lol, thanks Broni, your a bunch of fun lol...Gonna try it now. thanks again lol :thumbsup:

#8 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,612 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:27 PM

Posted 19 September 2010 - 04:20 PM

Sure thing :thumbsup:

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#9 gailp666

gailp666
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:27 PM

Posted 20 September 2010 - 04:58 AM

Im going to give up and get an external drive.

Thanks again for everyones advice :thumbsup:

#10 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,612 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:27 PM

Posted 20 September 2010 - 09:57 AM

You're very welcome Posted Image

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users