Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

explorer.exe runs at 25-30,000k on average!


  • Please log in to reply
No replies to this topic

#1 benzohol

benzohol

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:04 AM

Posted 18 September 2010 - 07:49 AM

First of all, I would just like to extend my utmost gratitude towards anyone who is able to help me. I am willing to answer any questions that people may have and am grateful enough to put forth the effort in replying promptly and quickly.

Basically my problem is as stated in the topic field. explorer.exe runs, on average, from 25,000k to 30,000k; sometimes exceeding well over that threshold. Would anyone be able to help me find myself in the right place in pin-pointing and hopefully solving this issue? Thanks again in advance.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users