Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microphone Problems


  • Please log in to reply
9 replies to this topic

#1 ShadowSniper

ShadowSniper

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:08:09 PM

Posted 10 November 2005 - 09:48 PM

Okay, heres the sitrep,
I just recently got a new stereo/microphone headset for my computer because my old one was falling apart. It is a "Cyber Acoustic" one and the sound works, but not the microphone on my computer which has the windows XP Sp2 OS. After fiddling with things, and updating soundmax via my motherboard's website "Asus "P4P800 SE". I've spent over three hours on the issue and only a few minutes ago did it occur to me that it might be the headset itself at error, so, I went over to my brothers computer and tried it...the mic and sound both worked quite well. So, Im convinced that it is some kind of software error due to the fact that I used to have a working mic on this computer before the mic fell apart. Any help?

BC AdBot (Login to Remove)

 


#2 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:11:09 AM

Posted 11 November 2005 - 12:24 AM

If you have a 'speaker' icon in your system tray right-click it and click 'Open Volume Control'.
Under 'Options' check 'Advanced' to be sure you can see all the controls. The microphone control should be visible, make sure the 'mute' box is not ticked. (This is ticked by default to cut down on audio noise crosstalk.)

Hopefully that's all it needs. :thumbsup:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#3 ShadowSniper

ShadowSniper
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:08:09 PM

Posted 11 November 2005 - 02:39 AM

Under advanced it shows no mute... heres a screenshot of what I see - Posted Image

#4 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:11:09 AM

Posted 11 November 2005 - 03:26 AM

My mistake - I thought it was the 'advanced options' which brought up the extra controls, it's not. Instead, under options, you click 'properties' then make sure 'microphone' and anything else you want to view is ticked. When you click OK the extra volume controls will appear.

Also check in Contol Panel under 'Sound and Audio Devices' and make sure there is a device listed under the 'Voice' tab under 'Voice Recording'. There is also a 'Test Hardware' button which may help you.

:thumbsup:

Edited by Rimmer, 11 November 2005 - 03:33 AM.


Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#5 ShadowSniper

ShadowSniper
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:08:09 PM

Posted 11 November 2005 - 02:34 PM

I checked both of those and no solution. By the way, thanks for trying to help.
I'm going to continue trying to fiddle with it while I wait for a reply.

#6 ShadowSniper

ShadowSniper
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:08:09 PM

Posted 13 November 2005 - 03:49 AM

Sorry about the double-post but I've just had a breakthrough. Now when I open sound recorder, the mic works but REALLY quiet, I can barely hear it, but it is my voice so I know it works just not loud. Are there any volume settings besides the already said ones?

#7 ShadowSniper

ShadowSniper
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:08:09 PM

Posted 13 November 2005 - 02:41 PM

Sorry about the triple post, but I've gotten it to work. For the sake of those who do a search, what i did was I opened up the device manager, went down to sound, video and game controllers, disabled soundmax integrated audio and then enabled it again. i have no idea why but that made it work.

#8 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:11:09 AM

Posted 13 November 2005 - 05:47 PM

HA! Well I wish I could understand that one. But anyway, glad you fixed it! :thumbsup:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#9 ShadowSniper

ShadowSniper
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:08:09 PM

Posted 13 November 2005 - 10:35 PM

Me too. :D

#10 rafael

rafael

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:09 PM

Posted 01 September 2006 - 01:17 PM

It's almost a year late but I just experienced the same problem with my microphone. Had me at a loss as I did everything that could be done i.e. updating drivers, checking for muted sound and stuff. Lucky he tried disabling and re-enabling the driver, to which I did the same and Lo Behold! Another working mic!

Thank you!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users