Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ad-aware Se


  • Please log in to reply
26 replies to this topic

#1 igonuts2

igonuts2

  • Members
  • 358 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:my closet
  • Local time:09:55 PM

Posted 10 November 2005 - 09:21 PM

hi bc,
i have adopted a pc. all i have to do is clean it. mmmm. it's an "etower 633irx", XP PRO, 64mb ram.
at present it's not internet ready. i have dsl and the pc doesnt appear to have a jack fer dsl. so i cant use my IP. in System Config>star up i found teekids, ati2vid, msblast, mslaugh, enbiei, istsvc, sais, i could go on.

i figured i'd use my good pc to dl Ad-Aware, Spybot SD, ms antispy, and HJT. just to do some basic cleaning before bothering you all.

i dl'd Ad-Aware SE from maj geeks. i also found the defs. ref dl.

my problem is that after installing Ad-Aware SE i cant get the defs to dl to Ad-Aware SE.

i dl'd all to cd using my good pc (XP Home & dsl), and then put cd into infected pc to install. all is done accept Ad-Aware SE defs.

the defs for spybot loaded themselves to the correct location. but when i click on the defs for Ad-Awares SE, windows sez it cant open the file. it gives me two options; either use the web to find an aplicable program (which i cant do) or choose the program from a list.

what i ended up doing is drop and drag defs from cd to desktop, then i extracted files. it asked me where i wanted them to go and i put them in C:/documents and settings/all users/start menu/programs/Lavasoft Ad-Aware SE Personal. when starting the program it still screams that my defs are 170 days old.

please advise, ty muchly
igo
Why work when you can play!

BC AdBot (Login to Remove)

 


#2 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:03:55 PM

Posted 11 November 2005 - 12:14 AM

Hi igo,

i put them in C:/documents and settings/all users/start menu/programs/Lavasoft Ad-Aware SE Personal.


That's the start menu location for AdAwareSE not the program location.

If you have a new defs.ref file I'd suggest you use Windows Explorer to open 'C:\Program Files\Lavasoft\Ad-Aware SE Personal' where you should see the existing defs.ref file. Rename that to defs.old or something similar. Then you can drag'n'drop the new defs.ref file in there without any queries.

Job done. :thumbsup:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#3 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:11:55 PM

Posted 11 November 2005 - 12:42 AM

Not to get too far off topic, but I would think a memory upgrade would be prudent. I could see your system vapor locking if you load it up all at once.
Don't for get the antivirus AVG 7 Free Edition or Avast Home Edition.
I'm sure you thought of it, I was just being helpful.
"2007 & 2008 Windows Shell/User Award"

#4 igonuts2

igonuts2
  • Topic Starter

  • Members
  • 358 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:my closet
  • Local time:09:55 PM

Posted 11 November 2005 - 07:14 PM

Rimmer!
where you been? ty for you input.

i must be doing something wrong. i dl the defs as a zip file to cd and put cd in the pc in question. then i nav to d drive and extract all files to (browse) lavasoft folder. i use windows ex and nav to lavasoft folder. in the right plane of win ex there three short cuts for the manual, uninstall, and the program itself. also in the right plane are the defs(un zipped).

i right clicked on the application program shortcut and clicked "find target". another window opened, and from there i could see the defs folder, amongst the others. from there i dragged&dropped to the defs folder and it asked me if i wanted to replace old file with my new file. clicked Y and all is done. as much as it can be, it has more updated defs than it had before. ty Rimmer.

oh yes acklan, it does need an upgrade in mem. i've been browsing "oldversion.com" (ty Leurgy) for earlier versions of spybot, zone allarm, and yes, grisoft, that use less ram. the upgrade will have to wait for funds.

anyway, it's done. ty Rimmer and acklan fer your input,
igo :thumbsup:
Why work when you can play!

#5 igonuts2

igonuts2
  • Topic Starter

  • Members
  • 358 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:my closet
  • Local time:09:55 PM

Posted 11 November 2005 - 09:49 PM

ok, now i got the same manual update delema with grisofts AVG free. this def update package is a bin file. i did the drop&drag thing. i just dropped it in an empty spot. there were no "defs" folders. i dont realy know which folder contains the defs. there are a lot of folders. most DLL. it didnt ask me anything. i dont know if maybe there werent any oem defs at all to replace or merge with. the program, when activated, still says it's out of date.

i'm doing the scan, and it is finding stuff.

i know Ad-Aware was successfully updated (ty), AVG is doubtfull.

nuts!
i work on it, & get back. i gotta read the tutorial on AVG.
igo
Why work when you can play!

#6 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:03:55 PM

Posted 12 November 2005 - 02:44 AM

igo - slow down man! you're making things more complicated than they really are.

AVG uses a different process to update manually it does not have 'def' files. As you said the updates are *.bin files. I've never done a manual update before and it took me 10 minutes to find where Grisoft hides them on their website, but anyway...
If you have the *.bin files transferred to your suspect system then you've already done the hard part.
You need to know what folder you put them in (the desktop will do).

On the system you want to update, start AVG Control Centre. Click Update. At the bottom of the dialog window are the buttons 'Internet' and 'Folder'. Click 'Folder', a directory tree will open asking you to point to the folder where you put the .bin file. Once you click the correct folder AVG will find it and update itself.
(If you do not have the option to choose the update source because the 'do not ask this question again' box had been ticked, you can reset this in the Control Centre by clicking 'View'>'Components'>'Update Manager. In the Update Manager in the 'Properties' tab untick the 'Do not ask for the update source' box.)

Once AVG is updated you can delete the .bin file.

hth :thumbsup:

Edited by Rimmer, 12 November 2005 - 02:45 AM.


Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#7 igonuts2

igonuts2
  • Topic Starter

  • Members
  • 358 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:my closet
  • Local time:09:55 PM

Posted 12 November 2005 - 06:33 PM

mmmm, slooooow. ok i give it a try. i got me a flu bug er something. gonna take today off and try latter tonight. ty again.

i have to do the same manual update proccess with msantispy, and windows update if i can.

the worm can be delt with (or so i've read), by a simple windows update. i shouldn't connect the infected pc to mine untill it's clean, right?

with XP &XP pro wizards i could, just to get to updates. i've been kinda not wanting to network 'em, 'cause i wasn't sure if one would infect the other.

so thats why iv'e been stuggling with manaul updates.

i'll post a reply tonight.
igo
Why work when you can play!

#8 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:03:55 PM

Posted 12 November 2005 - 08:17 PM

Manual updating is probably a good idea. If your PC has good anti-virus and anti-spyware and is all updated then you should be safe, even if you neworked the suspect PC to it, but do you want to take the chance?

I'd rather wait till the PC ran a clean virus-scan and a couple of anti-spyware scans first. Then I'd connect it to the internet and run some online scans and Windows update directly.

What worm?

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#9 igonuts2

igonuts2
  • Topic Starter

  • Members
  • 358 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:my closet
  • Local time:09:55 PM

Posted 13 November 2005 - 08:05 PM

sorry, tried to post it twice.

Edited by igonuts2, 13 November 2005 - 08:16 PM.

Why work when you can play!

#10 igonuts2

igonuts2
  • Topic Starter

  • Members
  • 358 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:my closet
  • Local time:09:55 PM

Posted 13 November 2005 - 08:15 PM

what worm?

what i did was Google the starup programs that were unfamiliar to me.

ati2vid.exe http://www.google.com/search?hl=en&q=ati2v...G=Google+Search
msblast.exe http://www.google.com/search?hl=en&q=msbla...G=Google+Search
mslaugh.exe http://www.google.com/search?hl=en&q=mslau...G=Google+Search
enbiei.exe http://www.google.com/search?hl=en&q=enbie...G=Google+Search
istsvc http://www.google.com/search?hl=en&q=istsv...G=Google+Search

anyway, i found http://www.pchell.com/virus/msblast.shtml common to the searches.

then i looked at programs installed in add/remove. i found 180 searchassit, slotchbar, noadware, and some others that, after using spybot, ad-aware, msantispy, and grisoft(not sure if thats working or not), aren't there anymore.

after basic cleaning, all of the suspected startup programs are now "unchecked" but still listed in sys config>startup. they stay unchecked even after reboot.

as long as i didn't use HJT for fixes and stayed with BCs standard cleaning programs, got updates for the os, get it online, and do some online scans, that i would get the easy stuff out of the way.

feeling a little better today(flu). thought i'd follow your instuctions on updating grisoft with that bin file.

i check back latter,
ty sir,
igo
Why work when you can play!

#11 igonuts2

igonuts2
  • Topic Starter

  • Members
  • 358 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:my closet
  • Local time:09:55 PM

Posted 14 November 2005 - 06:17 PM

i must either be doing something wrong with the AVG update, or the bin file is corrupt or not the right file.

i made a new folder in C:/program files. called it AVG updates. dragged & dropped the bin file to the folder. did the update from folder option and clicked on the AVG updates folder. AVG says "no new updates".

i had trouble dl'ing the updates from the link at maj. geeks. i recieved an error mesg that said "the site couldn't be opened". the dl happened anyway, and thats the bin file that i have. so thats probably suspect.

i installed Windows XP: DCOM/RPC Exploit patch from http://www.pchell.com/virus/msblast.shtml

i like to think i've learned something from you all at BC, but if you think i'm not going in the correct general direction, please let me know.

ty,
igo
Why work when you can play!

#12 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:11:55 PM

Posted 14 November 2005 - 09:56 PM

I have reread the posts and I think I am nissing something. Why are you not letting AVG and the other programs use the online update feature instead of loading via CD?
"2007 & 2008 Windows Shell/User Award"

#13 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:03:55 PM

Posted 15 November 2005 - 03:31 AM

Here's the link direct to Grisoft for their updates (.bin files):
http://free.grisoft.com/doc/24/lng/us/tpl/v5

:thumbsup:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#14 igonuts2

igonuts2
  • Topic Starter

  • Members
  • 358 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:my closet
  • Local time:09:55 PM

Posted 15 November 2005 - 05:25 PM

hi acklan, Rimmer,

the pc doesn't have the larger (for lack of the correct name) phone type jack for DSL. i have DSL and Verizon (my IP) wants me to pay extra for dailup. the pc has (had) a dailup program but after running spybot and ad-aware, it's disabled. i think it was a hacker type program and thats how the pc got infected, along with no firewall or an AV program. it's for the best, 'cause i wanna be clean and legal anyway.

thx for the grisoft link. thats probably the last step before i network it to my pc and do updates and online scans.

i submitted a HJT log at http://hijackthis.de/en (the log isnt there) and while i know it realy needs to be reviewed by knowledgable people, it shows clean.

i figure that after i get online and update everything, run scans, then i can believe it's clean. if i have any problems after that, well there's always BC.

ty both for checking up on me. i'll keep ya posted.
igo
Why work when you can play!

#15 igonuts2

igonuts2
  • Topic Starter

  • Members
  • 358 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:my closet
  • Local time:09:55 PM

Posted 15 November 2005 - 05:59 PM

ye haw!

the bin file i had was suspect. i dl'd all updates from grisoft link (ty Rimmer) and the AVG is updated! ty.

igo
Why work when you can play!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users