Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Acer 3000 reinstall


  • Please log in to reply
5 replies to this topic

#1 shogun697

shogun697

  • Members
  • 208 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:ireland
  • Local time:06:36 PM

Posted 17 September 2010 - 11:33 AM

I'm trying to reinstall xp on a acer 3000.I can use the keys in BIOS and using recovery cd,I can use the keypad whille its installing but when its finished and gets to wecome to Mircosoft windows"lets speand a few minutes setting up your computer" the keybroad won't work.Also tryed using a mouse.Any help would be great I'm at a loss.Thanks

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,266 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:36 PM

Posted 17 September 2010 - 11:58 AM

A system recovery using manufacturer's disks...I'd try a different keyboard (after disconnecting the old and then reconnecting...then rebooting).

At what point can you not use the mouse?

Ditto for the keyboard?

Does the desktop appear (properly)?

Can you boot into safe mode from a cold boot?

Louis

#3 shogun697

shogun697
  • Topic Starter

  • Members
  • 208 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:ireland
  • Local time:06:36 PM

Posted 17 September 2010 - 12:15 PM

Its a laptop so i'm going to have to borrow a usb keybroad to see if that works.I can now use a mouse pluged in.I'm at the stage of the reinstall where I'm setting it up, I clicked with the mouse right up to the point of putting in a user name.It wont let me get past that as It needs one name so ill just have to wait and try it when i get a keybroad with usb. Its strange that i can use the keybroad up till the last few mins of the reinstall.Any ideas why that would happen. Thanks

#4 shogun697

shogun697
  • Topic Starter

  • Members
  • 208 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:ireland
  • Local time:06:36 PM

Posted 17 September 2010 - 12:48 PM

Hamluis here is a strange one for you.I done more googling and came across a site which said to take out the battery.The keybroad is now working!!!Ill be back to let you know how it goes.

#5 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:10:36 PM

Posted 17 September 2010 - 12:50 PM

Is this the install disk that came with the acer?

You may have a recovery partition on it.

#6 shogun697

shogun697
  • Topic Starter

  • Members
  • 208 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:ireland
  • Local time:06:36 PM

Posted 17 September 2010 - 01:02 PM

Its the same install disk that came with the acer.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users