Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I've reformatted 7 times in 3 weeks! HELP!


  • This topic is locked This topic is locked
18 replies to this topic

#1 Cherilyn

Cherilyn

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:48 PM

Posted 16 September 2010 - 08:47 PM

This is what happens to my pc...
1) Computer gets sorta slow
2) Gets slower and slower everytime I reboot
3) Then programs start not responding...
4) Antivirus and Malware programs are locked up.
5) Computer wont even turn on
6) Reformat Again.. about every 2 or 3 days sometimes once a day

I could really use some advice.
A little about my pc...
- Its a Compaq Presario (desktop)
- Running on Windows 7
- Using Norton Antivirus
If you need to know anything else please say so.

I need help =(

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:48 AM

Posted 17 September 2010 - 12:38 AM

Is this a new computer?

Publish a Snapshot using Speccy

#3 Cherilyn

Cherilyn
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:48 PM

Posted 17 September 2010 - 01:09 AM

Yes. Bought it last feburary

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:48 AM

Posted 17 September 2010 - 01:15 AM

Feb 2010 or 2009?

#5 Cherilyn

Cherilyn
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:48 PM

Posted 17 September 2010 - 01:17 AM

http://speccy.piriform.com/results/ad6vz81HBRLIj25l5udI5x5

#6 Cherilyn

Cherilyn
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:48 PM

Posted 17 September 2010 - 01:18 AM

2010

#7 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:48 AM

Posted 17 September 2010 - 01:22 AM

Try downloading this:

http://support.wdc.com/product/download.as...=30&lang=en

Run that and report back the findings.

#8 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:48 AM

Posted 17 September 2010 - 03:14 AM

Download for ISO Recorder 64bit Version since you have Windows 7 64bit

Data Life Guard Tools for your Hard Drive download to perform diagnostics.

#9 Cherilyn

Cherilyn
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:48 PM

Posted 17 September 2010 - 09:17 AM

ahhh its doing it again.. in the middle of the download.

#10 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:48 AM

Posted 17 September 2010 - 12:07 PM

Is it still under warranty?

#11 Cherilyn

Cherilyn
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:48 PM

Posted 17 September 2010 - 12:42 PM

it should be, its not even a year old yet

#12 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:48 AM

Posted 17 September 2010 - 12:53 PM

I would simply return it and get another one if you can. Its definitely faulty.

#13 Cherilyn

Cherilyn
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:48 PM

Posted 17 September 2010 - 12:56 PM

even though it was fine all this time? windows 7 has always messed up (reformated twice for that) but never this.

#14 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:48 AM

Posted 17 September 2010 - 12:59 PM

Yes its under warranty so use it while you still can.

#15 Cherilyn

Cherilyn
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:48 PM

Posted 17 September 2010 - 02:29 PM

i cant use the warrenty... no reciept records and my 3 yr old destroyed the one we had. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users