Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Been hacked i thin. [Help]


  • Please log in to reply
5 replies to this topic

#1 kayladixon

kayladixon

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:11:06 AM

Posted 16 September 2010 - 06:57 PM

hello there, everyone. I really need your help this problem happend to me a few months ago and its back again.. i went to restart my computer and it loaded everything except the windows 7 stuff and it went to a black screen at the top left there was a __ flashing.. i fixed this last time by booting it into safe mode by pressing F8 and now it isnt working idk what to do can someone please help me i need it thanks.

Okay so i tried the F8 on here and BAM first try i get it but i go to my broken or w.e one and BAM it doesnt work like wtf is with this this is so ridiculous can someone please help!?!??!?!?

Please i need help :L i have lots of important stuff on that computer PLEASE!

EDIT:Running Win 7

Edited by boopme, 16 September 2010 - 08:32 PM.


BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,740 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:11:06 AM

Posted 16 September 2010 - 08:31 PM

Hi Kayla. I am moving this to the Am I Infected Forum and will ask someone to take a look at this.

Running Win 7
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 kayladixon

kayladixon
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:11:06 AM

Posted 16 September 2010 - 08:32 PM

Thanks

#4 kayladixon

kayladixon
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:11:06 AM

Posted 16 September 2010 - 09:41 PM

can anyone help???

#5 darthaus

darthaus

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:11:06 AM

Posted 17 September 2010 - 12:24 PM

Doesnt sound like hacking...sounds more like a problem with your windows install or boot manager.
Could also be a hardware problem. Check the connections to your hard drive

#6 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 60,821 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:06:06 PM

Posted 18 September 2010 - 01:16 PM

Hi kayladixon, if you have your Windows 7 DVD, you can try a startup repair (this guide is for Vista, but startup repair on Vista and 7 is very similar).

regards, Elise


"Now faith is the substance of things hoped for, the evidence of things not seen."

 

Follow BleepingComputer on: Facebook | Twitter | Google+ | lockerdome

 

Malware analyst @ Emsisoft





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users