Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't remove Antivirus 2010, rkill won't work


  • Please log in to reply
No replies to this topic

#1 roswellian82

roswellian82

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:miami
  • Local time:04:38 AM

Posted 16 September 2010 - 05:36 PM

Today I turned the computer on and the desktop background was changed.

It's a big black box and says:

YOUR SYSTEM IS INFECTED!

System has been stopped due to a serious malfunction.
Spyware activity has been detected.

It is recommended to use spyware removal tool to prevent loss.
Do not run any application before all spyware removed.

Antivirus 2010 pops up and automatically starts scanning, I'm able to stop it. Everytime I restart, it happens again though.

Problem is I can't open Malwarebytes Anti-Malware. When I try, it says:
"Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item."
I tried in safe mode...says the same thing.

It also disabled my avast!.

I know about rkill, tried it many times both in normal and safe mode...won't work. Still can't open Malwarebytes.

Edited by roswellian82, 16 September 2010 - 05:36 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users