Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Anyone else with Vista changes after last update????


  • Please log in to reply
5 replies to this topic

#1 Dborns

Dborns

  • Members
  • 201 posts
  • OFFLINE
  •  
  • Local time:10:54 PM

Posted 16 September 2010 - 11:16 AM

My HP laptop had about 5 updates this morning, mostly security updates. When I restarted it, it has a different look to it. The taskbar, , internet, start menu, and anything I open in the menu have the old look to them. Its like an old version of windows and doesn't have the look of Vista, or the Vista globe as a "Start" button anymore. The icons look normal, but everything else has changed. I'd like to see if there is an easy fix on this before I do a system restore.
Thanks

BC AdBot (Login to Remove)

 


#2 Dborns

Dborns
  • Topic Starter

  • Members
  • 201 posts
  • OFFLINE
  •  
  • Local time:10:54 PM

Posted 16 September 2010 - 11:34 AM

I'm dong some searching, and two of the updates are showing as "Windows Vista Update", numbers KB975558 and KB981322 in my "Update History" from today. But when I google those updates, I find "Security Update for Windows XP", on both. I don't really remember what XP looked like, but when I say that the taskbar looks different, its the light gray with a square "Start" button with the Windows icon in it.
So did I somehow get two XP updates that have now changed my Vista? The start menu is the same look, light gray, squared off, old look....

#3 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:54 AM

Posted 16 September 2010 - 05:51 PM

http://support.microsoft.com/?kbid=981322 = KB981322 it is for Windows Vista.

http://support.microsoft.com/?kbid=975558 = KB975558 it is for Windows Vista.

I wonder if you need to reinstall your video card drivers. I have Vista, and i got those same updates and no issues.

#4 rockmilk

rockmilk

  • Banned
  • 202 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:54 PM

Posted 16 September 2010 - 05:56 PM

start>right click computer>properties>advanced system settings>under performance click settings>make sure let windows choose what is best for my computer or adjust for best apperenceis selected

#5 audioAl

audioAl

  • Members
  • 426 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Seadrift,Tx.
  • Local time:09:54 PM

Posted 17 September 2010 - 04:30 AM

I got the updates as well, no problems here? :huh: :huh:
Windows Vista Ultimate 64 bit/Intel e5300 cpu/ASRock G41M-LE mainboard/G max4500 onboard graphics/4gigs OCZ 800Mhz ram/ VIA onboard HD Vinyl audio/Yamaha RX-V465 HT receiver/ Cambridge SoundWorks and Infinity RS1001 speakers

#6 tork

tork

  • Members
  • 718 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:here
  • Local time:11:54 PM

Posted 17 September 2010 - 09:59 AM

My HP laptop had about 5 updates this morning, mostly security updates. When I restarted it, it has a different look to it. The taskbar, , internet, start menu, and anything I open in the menu have the old look to them. Its like an old version of windows and doesn't have the look of Vista, or the Vista globe as a "Start" button anymore. The icons look normal, but everything else has changed. I'd like to see if there is an easy fix on this before I do a system restore.
Thanks



I just fixed this issue where on a Vista computer with 2 limited accounts and one administrator account, the administrator account had the symptoms you described but the limited user accounts were as they should be. The issue was the theme was changed to Windows Classic from Windows Vista after applying the latest Windows Updates.

To fix it:
Control Panel --> Appearance and Personalization --> Change the Theme --> Windows Vista --> Apply --> OK

Does this work for you?

tork




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users