Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Firefox "Shiretoko" problem

  • Please log in to reply
2 replies to this topic

#1 merthyrblue


  • Members
  • 74 posts
  • Local time:10:02 PM

Posted 15 September 2010 - 09:55 PM

I am running Slitaz.3 and am very happy with it but having installed Firefox'Shiretoko' the web pages displayed on the monitor are really big. At least one and a half times the size of the monitor. I have tried opening up Firefox and under Preferences --> Content tried to reduce the size of the fonts being used but still no luck. Can some one help me please.

BC AdBot (Login to Remove)


#2 Brewster Down Under

Brewster Down Under

  • Members
  • 197 posts
  • Gender:Male
  • Location:Perth Western Australia
  • Local time:06:02 AM

Posted 15 September 2010 - 11:20 PM

Try holding down Ctrl and scroll with mouse wheel (works with Firefox ) :thumbsup:
Blame It On The Dog

#3 Incoming


  • Members
  • 10 posts
  • Local time:06:02 PM

Posted 20 September 2010 - 03:51 PM

If you're using a laptop try this:

Control -

It'll zoom out, if it's zoomed in :thumbsup:

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users