Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC freeze ups.. even after re-install of windows 7


  • Please log in to reply
No replies to this topic

#1 chrisjpopp

chrisjpopp

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:45 AM

Posted 15 September 2010 - 08:09 AM

I'm running Windows 7 Home Premium 32bit and I get freeze-ups. Even after I did a upgrade install of Windows 7 (old stuff moved to windows.old). Have ran Malwarebytes and found nothing.

System will be running just fine and then a buzzing noise from speakers and then freeze.

Have pulled Creative X-Fi card and my ATI 5750 and am running on-board Realtek and old 256mb NVidia card and still having issues (thought that maybe it was hardware). Power Supply is 650w. Processor is a Q9300 and there's 4 GB of DDR-2. MSI mobo with latest bios (Nov 2008) and all drivers are up to date.

Am ready to provide logs.

Thanks for your help,
Chris

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users