Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

suspicious.mystic and blank screen


  • Please log in to reply
1 reply to this topic

#1 aggiegrant

aggiegrant

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:08:23 AM

Posted 14 September 2010 - 08:10 PM

I am having the same problems as the following thread
http://www.bleepingcomputer.com/forums/topic345393.html

I am running Windows 7-32 bit. I was on a website that I guess was caught by Norton with the Suspicious.mystic virus. I did a reboot and the screen remained black. (I'm guessing because Explorer.exe is corrupt?)

I have gone into the task manager and tried to run explorer.exe and I get an error that the file does not exist.

I have tried to follow the other forums and run TDSS Rootkill, Malware bytes, ATF and Super. I ran all these programs in safe mode. I believe that whatever virus I got is now gone, but I still cannot reboot normally (or even in safe mode) and get my desktop back.

Any help?

Thanks

Edited by aggiegrant, 15 September 2010 - 01:53 PM.


BC AdBot (Login to Remove)

 


#2 aggiegrant

aggiegrant
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:08:23 AM

Posted 15 September 2010 - 01:56 PM

It seems that I need to replace explorer.exe to get things back to normal. Any help?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users