Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer Problems


  • Please log in to reply
2 replies to this topic

#1 Schuey

Schuey

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:43 PM

Posted 14 September 2010 - 07:59 PM

My problem is as follows, in Internet explorer I cannot right click anything, to save pictures ect...So no saving my own pictures from FB things of this nature. Also my computer lags severely at times, I know that it is an mediocre laptop, but slow at times is an understatement. Now given the rules that I read...I preformed the following actions, a complete scan of my computer with AVG Free in safe mode and in normal start modes. A scandisk, and a hijack this scan along with running crap cleaner and saving my logs from AVG & Hijack this. I also put a firewall on my computer as an upgrade from Windows Firewall, I installed Zone Alarm....I have both the Hijack and AVG logs that I can attach...If there are any further steps I have missed please let me know :thumbsup:

Edited by hamluis, 14 September 2010 - 08:21 PM.
Moved from XP forum to Am I Infected ~ Hamluis.


BC AdBot (Login to Remove)

 


#2 Schuey

Schuey
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:43 PM

Posted 14 September 2010 - 08:22 PM

I didn't post anything?

#3 LikaLaruku

LikaLaruku

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:12:43 PM

Posted 15 September 2010 - 06:46 AM

Since no one else has said anything....

1)Get rid of Internet Explorer & get anything else; Firefox, Opera, Chrome, etc. If Opera will run on your lappy, it's probably the best browser for it as it's faster & less of a power hog.

2)Get CCleaner from Filehippo & run it every day you use the net on your lappy.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users