Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malwarebytes Won't Open


  • Please log in to reply
No replies to this topic

#1 Mat Major

Mat Major

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:37 AM

Posted 14 September 2010 - 02:37 PM

Hello! I'm new and a little computer illiterate so please be gentle.

I'm running Windows XP on a Dell Inspiron 6000 and noticed the other day that my computer was running amazingly slow so I decided to run a malwarebytes scan. Unfortunately it didn't launch.

I tried it in safe mode but it still didn't launch.

then I tried uninstalling and reinstalling and safe mode again but no luck.

Then I surfed this forum a little and tried renaming the .exe to .com but that didn't work either.

What's my next step?

THANK YOU!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users