Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I have been hacked


  • This topic is locked This topic is locked
4 replies to this topic

#1 lochthyme

lochthyme

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:42 PM

Posted 14 September 2010 - 02:14 PM

Hi all. My Battle.net account and my gmail account were hacked yesterday. I am now using a different computer and have reset the passwords. I believe i must have a keylogger on my computer but have been unable to find it. I have run my Norton Antivirus, Spybot Search & Destroy, SuperAntiSpyware, CCleaner, Eset Online Scanner and Malwarebytes with nothing being found. I have run Hijackthis but i'm not sure how to read it. Help please! Thanks!

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,462 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:08:42 PM

Posted 14 September 2010 - 05:52 PM

At this point you may want to follow the steps here:

http://www.bleepingcomputer.com/forums/topic34773.html

#3 lochthyme

lochthyme
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:42 PM

Posted 15 September 2010 - 08:14 PM

I'm working on that and am on the GMER step but i'm receiving error messages when trying to run it plus i can't check a number of the boxes that need to be checked. I open the program and get this error message:

C\Windows\system32\config\system: The system cannot find the file specified.

Then if i try to run it with the few boxes check i can check i get this error message:

C:\Windows\system32\config\system: The process cannot access the file because it is being used by another process. I did run the Defogger allready.

Help! Thx.

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,462 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:08:42 PM

Posted 16 September 2010 - 11:59 AM

Skip the gmer log for now and explain the errors. The helper who picks up your topic will tell you what to do from there.

#5 Pandy

Pandy

    Bleepin'


  • Members
  • 9,559 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:08:42 PM

Posted 20 September 2010 - 01:48 PM

Hello,

Now that you have posted a log here: http://www.bleepingcomputer.com/forums/topic347783.html you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a MRT Team member, nor should you ask for help elsewhere. Doing so can result in system changes which may not show in the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on the MRT Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the MRT Team members are EXTREMELY busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the MRT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another MRT Team member is already assisting you and not open the thread to respond.

Please be patient. It may take several days to get a response but your log will be reviewed and answered as soon as possible. I advise checking your topic once a day for responses as the e-mail notification system is unreliable.

To avoid confusion, I am closing this topic. Good luck with your log.

Do not anticipate trouble, or worry about what may never happen. Keep in the sunlight.

Hide not your talents. They for use were made. What's a sundial in the shade?

~ Benjamin Franklin

I am a Bleeping Computer fan! Are you?

Facebook

Follow us on Twitter





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users