Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Display/sound Problems


  • Please log in to reply
No replies to this topic

#1 MightyMing

MightyMing

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:12 PM

Posted 09 November 2005 - 03:26 AM

The colours are set to 16 and the resolution to minimum. Even when I reset these to 256 and a higher res its changes back to 16/low res after pc reboots.

I have tried re-installing drivers for monitor and graphics card. Tried deleting grpahics inetrface from Display adapters. Gone into safe mode set up to try to reset default settings. Everytime the pc reverts to 16 colours and lo res!!! Help please!

Now the pc is also saying that the soundcard cannot be found at the same time! Even when I go into device manager it says the soundcard and grpahics card are working properly!! Please help me!!

Thanks

Split post from http://www.bleepingcomputer.com/forums/t/34520/display-resolution-help/ ~Joshuacat

Edited by Joshuacat, 09 November 2005 - 11:10 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users