Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Install External Harddrive


  • Please log in to reply
2 replies to this topic

#1 jjred1977

jjred1977

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:46 PM

Posted 14 September 2010 - 08:48 AM

I recently bought a 500GB Toshiba 2.5 hard drive and put it in an enclosure. I tried to just plug it in and partition it computer 1 would not recognize it. When it tried to install the driver it says it can't because "Access is Denied". I tried using it on computer 2 and it worked just fine. I got it partitioned and set up to use. I even tried it on a computer 3 here at work and the computer here installed it just fine. I don't know why I can't use it on the computer 1 that I intended to use it on though. I also logged in as administrator on the computer 1 and I have the same issue.

It did work one time on computer 1. Right after I partitioned it on computer 2 and plugged it into the computer 1 it showed up under my computer and I could get into it. Right after I did that computer 1 started installing the driver again with an error and it disappeared.

It lists the hard drive as "unknown" under device manager and it also doesn't show up under disk management.

All computer involved run Vista.

I'm at a loss right now as far as what to do.

Any help would greatly be appreciated.

James

BC AdBot (Login to Remove)

 


#2 JNC86

JNC86

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:46 AM

Posted 14 September 2010 - 02:48 PM

Try turning off the user account control while your logged in as administrator.

Go to Start-> Control Panel -> User Accounts -> Turn User Account Control on or off.

If it does or doesn’t work, enable user account control again afterwards.

#3 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:01:46 AM

Posted 16 September 2010 - 05:16 PM

First do you have access to install things on the computers at work?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users