Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infiltration Alert Virus Attack BankerFox.A


  • This topic is locked This topic is locked
2 replies to this topic

#1 cankazy

cankazy

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:01 PM

Posted 14 September 2010 - 08:08 AM

Hi. I seem to be infected and can't get rid of it. First I get a popup - Security Warning. Application cannot be executed. The file googletoolbarnotifier.exe is infected. Do you want to activate you antivirus software now? Yes and No buttons. The file name changes.

Then once I am connected wirelessly, I get a popup in the bottom right. Antivirus software alert. Infiltration Alert virus attack. Your computer is being attacked by an internet virus. It could be a password-stealing atack, a trojan - dropper or similar.
Details attack from 129.128.175.95 port 7202
Attacked portL 44985
Threat: BankerFox.A
Sometimes it is a different threat.

Then I get another popup window Antivirus Software alert Vulnerabilities found. This is a big red and white popup. Your computer is infected by spyware - 34 serious threats have been found while scanning your files and registry. It is strongly recommend that you disinfect your computer and activate realtime secure protection against future invasions. There are 2 buttons - Activate your antivirus software and Stay unprotected. Manwhile IE tries to open and goes to www.porno.com.

All this happens without me touching a thing. Local programs seems to run, it seems to be connected to the internet, but no page will come up.

I have tried Microsoft Security Essentials, Malwarebytes, SuperAntiSpyware. It found some, cleaned them, but I still have the problem.

I have attached the requested files. I would appreciate any suggestions.

Attached Files



BC AdBot (Login to Remove)

 


#2 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:05:01 PM

Posted 20 September 2010 - 06:30 PM

Hi,

Welcome to Bleeping Computer. My name is m0le and I will be helping you with your log.
  • Please subscribe to this topic, if you haven't already. You can subscribe by clicking the Options box to the right of your topic title and selecting Track This Topic.

  • Please avoid installing/uninstalling or updating any programs and attempting any unsupervised fixes or scans. This can make helping you impossible.

  • Please reply to this post so I know you are there.
The forum is busy and we need to have replies as soon as possible. If I haven't had a reply after 3 days I will bump the topic and if you do not reply by the following day after that then I will close the topic.

Once I receive a reply then I will return with your first instructions.

Thanks thumbup2.gif
Posted Image
m0le is a proud member of UNITE

#3 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:05:01 PM

Posted 25 September 2010 - 07:28 PM

This topic has been closed.

If you're the topic starter, and need this topic reopened, please contact me via pm with the address of the thread.

Everyone else please begin a New Topic.
Posted Image
m0le is a proud member of UNITE




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users