Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

registry malware problem/win vista home premium


  • Please log in to reply
No replies to this topic

#1 bankshot

bankshot

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:03 PM

Posted 13 September 2010 - 07:26 PM

I am running win vista home premium. The problem is preventing me from updating windows, preventing any program or file from being downloaded or saved, it always says (not responding). I am running Webroot spy sweeper with Antivirus, windows defender is present, and PC Tools registry mechanic. I am certain there is a problem in registry.
Reg cure is present, and 60b0.paretologic.revenuewire.net/, I didnt ask for those. I am getting some adware popups, that webroot normally would handle. I have seen wwimegochecks5.co.cc also. Some yahoo searches are redirected also, indicating a browser hijack. I have always been able to manage any problem that has come up, and not a first timer, but clearly I cannot solve this issue. Control panel does not show anything unusual. I could not perform a backup as requested. Please let me know how to proceed.
Thank you. Bankshot (Dirk Dowing)

Edited by hamluis, 14 September 2010 - 03:23 AM.
Moved from Vista forum to Am I Infected ~ Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users