Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strange mouse defaults after virus cleanup


  • Please log in to reply
4 replies to this topic

#1 graydj

graydj

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:12:49 AM

Posted 13 September 2010 - 02:49 PM

I recently cleaned out a virus from my laptop, deleting infections along the way, and now I believe a mouse setting got wiped also. After initial boot-up, the mouse controls will be slowed down and the left click will automatically open the help menu of the top window. Going into the mouse set-up will cause that window to seizure until "tab" is pressed, then normal, then reset, and all is back to "normal" until log-off/ switch user/ sleep/ hibernation/ or restart. I uninstalled the Synaptic driver and reinstalled to a new driver and same issues. If I take out all the drivers then I think I'd be stuck on navigating. Help please.

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:49 AM

Posted 16 September 2010 - 05:08 PM

Have you tried messing with the settings?

How did you go about cleaning your computer?

#3 graydj

graydj
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:12:49 AM

Posted 16 September 2010 - 08:27 PM

Everytime I do fix the settings, they revert as stated

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:49 AM

Posted 16 September 2010 - 09:09 PM

Then its an issue with your profile try creating another account, and see if the problems persist.

#5 graydj

graydj
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:12:49 AM

Posted 19 September 2010 - 08:11 PM

it matters not which account, and new accounts experience the same problems, no touchpad clicking and help menu pull up with clicks, until the mouse controls are pulled up to be reset.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users