Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot boot in any safe mode


  • Please log in to reply
No replies to this topic

#1 suitsan

suitsan

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:34 PM

Posted 13 September 2010 - 02:34 PM

I was following directions on how to remove av security suite but cannot boot in safe mode with networking (or reg safe mode or with command prompt for that matter).
The screen hangs then goes to blue screen with steps to "disable AV, disk defrag and b/u util. Run CHKDSK /F to check for hard drive corruption".
I can't do this because avss won't allow me to open anything. What is my next step?
Also, I am using a laptop to access this info as I can't use my desktop because of the malware.
Thanks for any help.

Edited by hamluis, 13 September 2010 - 02:57 PM.
Moved from XP forum to Am I Infected ~ Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users