Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC is freezing, shows black screen when booted from reset or turned off


  • Please log in to reply
1 reply to this topic

#1 ayeika

ayeika

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:53 AM

Posted 13 September 2010 - 04:04 AM

Hi all. My sister called me with a problem on her PC. I can't determine the cause by myself so I am seeking your opinion.

Some of my friend told me that the problem could either be power supply, memory, video card, motherboard or hard disk.

The PC is having freeze problem. It would work for lets say 40 mins - 1 hour then the system would hang up. Now, there are situation where the power on/off won't work to shut down the PC. I have to turn off the AVR just to shut it down. If I reboot the PC again, it won't even show up the initial info screen (where you go to CMOS). I have to reset/turn off the PC for a number of times... sometimes 5 or more just to have it boot normal.

If ever it will boot up to the window OS, it will then freeze randomly after a few minutes. The only time where it will function for like 30 minutes is when I turned the PC off for like 20-30 minutes. So my sister is not able to use the PC for a long time since it would freeze after a period of time.

Some info that I can give on hardware:

There has been a history of the memory beeping before but this was remedied by cleaning the edge of the memory and swapping slot. A single 2GB memory is installed in the PC. But using it on another PC, it seems to be ok and don't encounter the beeping sound which means the memory is busted.

The video card... base from the what I saw, is that the fan is not spinning fast. It is also hot even after running like 20 minutes. (a possible root of the problem?)

The hard drive seems to be fine. The slave may have some bad sector but I don't there are any problem with the main drive. The main drive (500GB) was partitioned into 3 and the C: has 155 GB with a remaining of 70+GB

Motherboard... they say if you see one of those capacitor tip getting a bump on the top, it may be trouble. I did see 2 capacitor near the video card slot to be "not that flat" but there seems to be no leak or corrosion.

For the power supply, we opened it and we found that a part of it has some problem... like a diode has some corrosion if that is what its called.

---

Now further testing, we tried to boot the PC woth only one HD (no slave and DVD ROM connected) but the performance seems to be the same. The freezin still occur when a successful boot-up after resting the PC for a while. Black screen (no loading at the start) also occur when restarted.

We haven't bring the PC to a computer technician due to lack of time and we'll have to travel since there is no repair shop near her place.

Your word of advise would be very helpful.

Edited by ayeika, 13 September 2010 - 04:06 AM.


BC AdBot (Login to Remove)

 


#2 abauw

abauw

  • Members
  • 951 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kebun Kelapa
  • Local time:04:53 AM

Posted 13 September 2010 - 06:51 AM

hello...
have you check the heat???
and could you give more information about your computer specs???

:guitar: Take me to a place where time is frozen
You don't have to close your eyes to dream :busy:
You can find escape inside this moment :smash:
And I will follow  :whistle:





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users