Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless won't connect to internet


  • Please log in to reply
16 replies to this topic

#1 Yip-n-Yap

Yip-n-Yap

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Coal Grove, Ohio
  • Local time:12:23 AM

Posted 12 September 2010 - 03:05 PM

I have a US Robotics 5461 wireless router. Worked well till I had to change to Vista and a
different PC. Now it won't connect to the net. PC recognizes the router but not the net.
USR won't help cause they say it's out of warranty. ISP have tried but to no success as of
yet. I have reset the router and modem. USR Support says the OS doesn't matter so I can't
figure why it won't work now.

Thanks,
Yip-n-Yap

BC AdBot (Login to Remove)

 


#2 tommy28

tommy28

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:11:23 PM

Posted 12 September 2010 - 09:28 PM

Can you go to your start menu, type cmd and hit enter. Type ipconfig /all and post that please.

#3 Yip-n-Yap

Yip-n-Yap
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Coal Grove, Ohio
  • Local time:12:23 AM

Posted 13 September 2010 - 11:01 AM

Sorry but I don't know how to get the info. from DOS to here. Can't copy paste
out of DOS.

Thanks.....Yip

#4 tommy28

tommy28

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:11:23 PM

Posted 13 September 2010 - 03:55 PM

Yes you can. Click the top right of your command prompt click edit and then click mark. Highlight everything and then hit enter. That will copy it and then paste it here.

#5 Yip-n-Yap

Yip-n-Yap
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Coal Grove, Ohio
  • Local time:12:23 AM

Posted 13 September 2010 - 06:37 PM

Microsoft Windows [Version 6.0.6002]
Copyright © 2006 Microsoft Corporation. All rights reserved.

C:\Users\Savanna>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : robbie
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : natall.rr.com

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : natall.rr.com
Description . . . . . . . . . . . : Intel® 82562V 10/100 Network Connection

Physical Address. . . . . . . . . : 00-19-D1-40-5B-81
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::9543:1895:5aa3:7f97%8(Preferred)
IPv4 Address. . . . . . . . . . . : 76.177.56.93(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.248.0
Lease Obtained. . . . . . . . . . : Monday, September 13, 2010 7:22:24 AM
Lease Expires . . . . . . . . . . : Tuesday, September 14, 2010 7:00:44 AM
Default Gateway . . . . . . . . . : 76.177.56.1
DHCP Server . . . . . . . . . . . : 76.60.160.1
DHCPv6 IAID . . . . . . . . . . . : 201333201
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-11-68-81-B1-00-19-D1-40-5B-81

DNS Servers . . . . . . . . . . . : 76.85.229.110
76.85.229.111
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : natall.rr.com
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:4b6:62e:b34e:c7a2(Prefer
red)
Link-local IPv6 Address . . . . . : fe80::4b6:62e:b34e:c7a2%10(Preferred)
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 10:

Connection-specific DNS Suffix . : natall.rr.com
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:4cb1:385d::4cb1:385d(Preferred)
Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
DNS Servers . . . . . . . . . . . : 76.85.229.110
76.85.229.111
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\ Thanks

Edited by Yip-n-Yap, 13 September 2010 - 06:38 PM.


#6 tommy28

tommy28

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:11:23 PM

Posted 13 September 2010 - 07:44 PM

I'm not sure why you have a class a public address. Your ip address should be 10.xxx, 192.168.xx, 172.16.0.0 - 172.31.255.255. I think you have a problem with your isp. Most home networks will be in the 192.168.x.x range.

#7 Yip-n-Yap

Yip-n-Yap
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Coal Grove, Ohio
  • Local time:12:23 AM

Posted 13 September 2010 - 08:27 PM

I'm not on a network now. I'm straight threw the modem to the Net. I can't go threw the router and get online.
My ISP is Roadrunner, Time Warner.

Thanks Yip

#8 tommy28

tommy28

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:11:23 PM

Posted 13 September 2010 - 08:40 PM

o.k. That explains the public address. I'm curious of the config when your connected to the router. If your computer can see your router but not the net it is possible that you can't connect because you can't get a private ip from a DHCP server. If possible, post your configuration while connected to the router. if you have a 169.x.x.x ip address then your not contacting a DHCP server.

#9 Yip-n-Yap

Yip-n-Yap
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Coal Grove, Ohio
  • Local time:12:23 AM

Posted 13 September 2010 - 09:39 PM

Microsoft Windows [Version 6.0.6002]
Copyright © 2006 Microsoft Corporation. All rights reserved.

C:\Users\Savanna>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : robbie
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : natall.rr.com

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : natall.rr.com
Description . . . . . . . . . . . : Intel® 82562V 10/100 Network Connection

Physical Address. . . . . . . . . : 00-19-D1-40-5B-81
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::9543:1895:5aa3:7f97%8(Preferred)
IPv4 Address. . . . . . . . . . . : 76.177.56.93(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.248.0
Lease Obtained. . . . . . . . . . : Monday, September 13, 2010 7:22:24 AM
Lease Expires . . . . . . . . . . : Tuesday, September 14, 2010 7:00:44 AM
Default Gateway . . . . . . . . . : 76.177.56.1
DHCP Server . . . . . . . . . . . : 76.60.160.1
DHCPv6 IAID . . . . . . . . . . . : 201333201
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-11-68-81-B1-00-19-D1-40-5B-81

DNS Servers . . . . . . . . . . . : 76.85.229.110
76.85.229.111
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : natall.rr.com
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:4b6:62e:b34e:c7a2(Prefer
red)
Link-local IPv6 Address . . . . . : fe80::4b6:62e:b34e:c7a2%10(Preferred)
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 10:

Connection-specific DNS Suffix . : natall.rr.com
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:4cb1:385d::4cb1:385d(Preferred)
Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
DNS Servers . . . . . . . . . . . : 76.85.229.110
76.85.229.111
NetBIOS over Tcpip. . . . . . . . : Disabled

Ok, I've put it on the clipboard then pasted on here. This is the
ipconfig with the router.

Thanks

Edited by Yip-n-Yap, 13 September 2010 - 09:42 PM.


#10 tommy28

tommy28

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:11:23 PM

Posted 13 September 2010 - 10:58 PM

Thanks for posting. I would call your isp. I am not sure why you would have a subnetted public ip address. Typically you would have a private ip address on your computer used for the internal network and when you go to access the internet, your router would use network address translation to get you a public routable ip address. The fact that you are always using a public address is confusing to me. Have you statically configured your ip address, or is it set to obtain an address from a dhcp server? Right click on your internet connection on the bottom right by the clock. Click network and sharing center. Click on manage network connections, and then right click the connection that your using. Click properties and then click on internet protocol 4. Is the radio button next to obtain ip address automatically clicked?

#11 Yip-n-Yap

Yip-n-Yap
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Coal Grove, Ohio
  • Local time:12:23 AM

Posted 14 September 2010 - 08:49 AM

Yes, Internet Protocol 4 is checked to automatically obtain a Ip address.
I'll check with my ISP again. And Thanks Yip

#12 tommy28

tommy28

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:11:23 PM

Posted 14 September 2010 - 08:07 PM

O.k. I've been thinking about this. I think the problem is that you have a public ip address because of being directly connected to the modem, and when you are connected to the router, you still have this address because your lease isn't up yet. I think you should try to plug into your router and then go to your command prompt and type ipconfig /release. (Notice the space between ipconfig and /release.) This will release your ip address that you are currently using. Next, type ipconfig /renew. This will hopefully obtain you a usable address. After this type ipconfig /all and lets hope that you have a 192.168.x.x address. I think this will help. Good luck.

#13 Yip-n-Yap

Yip-n-Yap
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Coal Grove, Ohio
  • Local time:12:23 AM

Posted 15 September 2010 - 01:38 PM

Microsoft Windows [Version 6.0.6002]
Copyright © 2006 Microsoft Corporation. All rights reserved.

C:\Users\Savanna>ipconfig /release
The requested operation requires elevation.

C:\Users\Savanna>

Where do I look for the 192.168.x.x? Maybe the IPv4 addie?

#14 tommy28

tommy28

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:11:23 PM

Posted 15 September 2010 - 03:52 PM

I see it is asking for elevation. I forgot about that. To elevate your command prompt go to start and type cmd. Right click on the command prompt icon and then click run as administrator. After that then go ahead and type ipconfig /release and then ipconfig /renew. When that is done type ipconfig and it will give you you ipv4 address.

#15 Yip-n-Yap

Yip-n-Yap
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Coal Grove, Ohio
  • Local time:12:23 AM

Posted 15 September 2010 - 04:38 PM

Microsoft Windows [Version 6.0.6002]
Copyright © 2006 Microsoft Corporation. All rights reserved.

C:\Users\Savanna>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : robbie
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel® 82562V 10/100 Network Connection

Physical Address. . . . . . . . . : 00-19-D1-40-5B-81
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::9543:1895:5aa3:7f97%8(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.2.2(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, September 15, 2010 5:29:59 PM
Lease Expires . . . . . . . . . . : Wednesday, September 15, 2010 6:29:59 PM
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DHCPv6 IAID . . . . . . . . . . . : 201333201
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-11-68-81-B1-00-19-D1-40-5B-81

DNS Servers . . . . . . . . . . . : 192.168.2.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Savanna>



This post is threw the modem. It has the ipv4 address 192.168.2.2(preferred)

Edited by Yip-n-Yap, 15 September 2010 - 05:37 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users