Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to hear LINE IN through speakers???


  • Please log in to reply
7 replies to this topic

#1 DAZZAROONEY

DAZZAROONEY

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kettering
  • Local time:10:53 AM

Posted 12 September 2010 - 05:46 AM

Can anyone please help?

I am playing music into my LINE IN port on my laptop but it refuses to play out through the speakers. I've been into all sorts of settings and can't find the problem.

I know the computer is receiving the music because I can see the bouncy green bar in the volume settings, but why can't I hear anything?

BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:04:53 AM

Posted 12 September 2010 - 08:30 AM

Type mmsys.cpl in the Start Meny search box and press Enter.
Select Recording tab. Double click on Line In.
Choose Listen tab, check Listen to this device. Choose playback through Default playback device and click Apply button.
Choose Levels tab, turn on the speaker, select volume label etc.

EDIT: It is better if you install the manufacturer's sound software and drivers. I have Realtek HD and controlling sound settings is much easier through this.

Edited by Romeo29, 12 September 2010 - 08:31 AM.


#3 DAZZAROONEY

DAZZAROONEY
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kettering
  • Local time:10:53 AM

Posted 12 September 2010 - 10:58 AM

Hi.

There is no LINE IN showing in the recording tab. All I have is Microphone & Stereo Mix showing. When I play through the Line In the microphone device is the one showing the sound. If this is the case, then how do I listen to microphone thru speakers?

I also have Realtek HD installed too but no Line IN showing there either.

#4 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:04:53 AM

Posted 12 September 2010 - 11:52 AM

Follow the previous instructions (in last post). After selecting Recording tab, right click anywhere on an empty area and select Show Disabled Devices
Choose Line In device, right click on it and select ENable

You should try re-installing device drivers. Get latest device driver for Realtek HD

#5 DAZZAROONEY

DAZZAROONEY
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kettering
  • Local time:10:53 AM

Posted 12 September 2010 - 06:39 PM

I've already done that.

All it shows is Microphone & Stereo Mix.

I installed Realtek HD and it's made no difference.

I tried enabling both as default but still no sound coming out. Grrrrrrrrrrrrrrrrrrrr

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,551 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:53 AM

Posted 15 September 2010 - 01:13 PM

OK...try this.

Sound icon.

Open Volume Control/Options/Properties.

Change the mixer device to...rear audio input.

Make sure that Line-In is enabled to show.

Put check mark at bottom of Line-In.

Close.

Louis

#7 MattF2

MattF2

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 27 November 2016 - 02:49 PM

<ignore>


Edited by MattF2, 27 November 2016 - 02:52 PM.


#8 MattF2

MattF2

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 27 November 2016 - 02:50 PM

I've already done that.

All it shows is Microphone & Stereo Mix.

I installed Realtek HD and it's made no difference.

I tried enabling both as default but still no sound coming out. Grrrrrrrrrrrrrrrrrrrr

If "Line In" doesn't show up, try unplugging, plugging back in, and selecting "Line In" in the "What Did You Just Plug In?" dialog box (If you have Windows).






6 user(s) are reading this topic

0 members, 6 guests, 0 anonymous users