Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem Accessing Site


  • Please log in to reply
6 replies to this topic

#1 fill

fill

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:54 AM

Posted 09 November 2005 - 05:53 AM

Hi there, hope someone out there can help us !

im having trouble accessing a site i need to use for work from the laptop i have been given, it works fine from the other PC's in the office but for some reason im just getting the 'page cannot be displayed' page. i dont know if there could be some kind of ID on the laptop that would be restricting access.
if anyone can shed some light on this i would really appreciate it.

Cheers, Phil

BC AdBot (Login to Remove)

 


#2 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:03:54 AM

Posted 09 November 2005 - 08:15 AM

What is the site? Can you provide a link?
Is this the only one you are having trouble with?
What broswer do you use?
As in Internet Explorer, Firefox etc.?

Edited by Scarlett, 09 November 2005 - 08:17 AM.

Posted Image

#3 fill

fill
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:54 AM

Posted 09 November 2005 - 10:42 AM

hi, thanks for replying. theres no problem with the site as it can be accessed from all our other pc's and laptops. But this one has just been purchased from another company who may not have been authorised access for the site (we're a financial services comp). so i think the problem must be that the laptop's signature must be blocked in some way.
is there anyway of checking this and changing it to our own?
we use explorer by the way and xp

#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:02:54 AM

Posted 09 November 2005 - 10:44 AM

Try looking in you blocked sites list. If you have been blocking cookie that may be the problem.
"2007 & 2008 Windows Shell/User Award"

#5 fill

fill
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:54 AM

Posted 09 November 2005 - 11:31 AM

thanks, but that isnt having any effect, i've tried putting it in the always allow section and it makes no difference.

#6 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:02:54 AM

Posted 09 November 2005 - 12:02 PM

When you say the other computer you are referring to other company? Do you kow if your other computers are using Port Forwarding also referrred to as VPN tunneling? If it is you will have to contact your IT department. Can it contact other sites? Can the other computers access the internet?
"2007 & 2008 Windows Shell/User Award"

#7 fill

fill
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:54 AM

Posted 09 November 2005 - 02:13 PM

yeah everything alse work perfectly there's no problem with other sites, there just seems to be something that is blocking the laptop from accessing this one site. thats why i think it must be something to do with the company that the laptop was registered with, i dont know if there is some kind of signature on it that is clashing with the site.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users