Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Youtube NEVER works


  • Please log in to reply
1 reply to this topic

#1 nov4k

nov4k

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:27 PM

Posted 11 September 2010 - 11:50 PM

Youtube almost always never loads a video when I try to watch it. Other streaming video websites hardly ever work either. Some play video for 4 seconds than pause to load but never finish or start again. This happens on both computers in my house. One is linked by hardwire to a Linksys wireless router and the other has a wireless adapter pci card. BUT when I plug the comcast digital cable modem directly into one of my computers, it works no problem. Do I really need to buy a new wireless router? Or is there something I can do to fix this? Please help me :D

Jason

BC AdBot (Login to Remove)

 


#2 Astrovel

Astrovel

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Granbury, Texas
  • Local time:10:27 AM

Posted 12 September 2010 - 05:05 PM

If you are using a Linksys wireless adapter you might as well forget getting anything. We had been using an older Linksys
router with the little antennas sticking up and a little off brand wireless adapter. We used it for about 5 years without many problems. When we started having problems again I called Linksys and to make a long story short they convinced me that I needed a new router. OK. got it and then the little wireless adapter wouldn't work with it. Had to buy a NEW Linksys wireless adapter. It didn't work consistently. Kept crashing. Changing the USB port would let you connect for awhile but would crash again. I called them 8-10 times about the problem of the adapter and they used all kinds of excuses as to why it couldn't be the adapter. Finally got ticked off and ordered a 50 ft. ethernet cable from Amazon for $12. and hard wired my husband's computer into the router and the problems immediately stopped. Got online just fine and have had no connection problems since. But Linksys won't let me return the adapter because they say it is past the 30 day return period even though I had 8 case numbers related to the problem. Then I noticed attached to the packing slip, there is a paper saying there is a 90 day warranty. So I wrote everybody and God telling them of how Linksys handled this whole thing. Don't know if it will do any good or not but I will NEVER buy another Linksys/Cisco product. Just thought I'd let you know my experience with their wireless adapter.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users