Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Active Desktop


  • Please log in to reply
3 replies to this topic

#1 muneerjafrani

muneerjafrani

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:07:33 PM

Posted 09 November 2005 - 02:19 AM

Hi

I am running winme on my system P4.Every time when i open pc i have to restore active desktop.why this problem is happening ...plzhelp

muneer

BC AdBot (Login to Remove)

 


#2 IsMe

IsMe

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Location:Tampa, Florida
  • Local time:08:33 PM

Posted 09 November 2005 - 09:07 PM

Hi

I am running winme on my system P4.Every time when i open pc i have to restore active desktop.why this problem is happening ...plzhelp

muneer


Try re-installing WinME over itself. You will not lose any data or settings and it might fix itself.

#3 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:10:33 AM

Posted 09 November 2005 - 10:28 PM

Do you actually want Active Desktop? If you just want different wallpaper pictures save the images as BMP files in your Windows directory, then you don't need active desktop to display them.
Then turn off Active Desktop and hopefully the error messages wont bother you again.
:thumbsup:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#4 dkohn

dkohn

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:33 PM

Posted 18 February 2006 - 04:44 PM

Every time my computer starts up, I must press "Restore Active Desktop." Nothing happens when I press this button. Additionally, my help finction hangs and I cannot use system restore. It doesn't seem to start when I try to launch it. Perhaps I can launch restore from DOS without starting windows?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users