Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Video Card and Windows XP


  • Please log in to reply
6 replies to this topic

#1 Ramchu

Ramchu

  • Members
  • 112 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA- Illinois
  • Local time:06:17 PM

Posted 11 September 2010 - 09:20 AM

Just purchased and installed a new NVIDIA GEForce FX5200 video card but I haven't figured out how to get Windows to work with it.

The computer is a Compac Presario - 2 GIG of RAM - onboard graphics - WD 250 GIG HD

The NVIDIA card is in a PCI slot and Windows does see it ( checked in the Device Manager - no conflicts )
Installed the drivers from the CD that came with the card .
Went into the BIOS and selected PCI as the Video default ( onboard and PCI are the only options )

No matter what I do Windows still uses the on board video.

Does anyone have any suggestions / links to a tutorial that can help me get Windows to use this new card ?

Thanks,
Ramchu

BC AdBot (Login to Remove)

 


#2 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:08:17 PM

Posted 11 September 2010 - 09:37 AM

It appears your computer's BIOS does not allow the ability to turn off your on-board video chip.

Your computer is stuck running dual monitors. In other words both on-board and add-on video card will always both be running at the same time, whether you have both hooked up to seperate moniotrs or not, both video processors will always be running.

I know this problem stinks, I have seen motherboards that insist on trying to run both video processors at the same time, thus restricting the system with the inferior on-board video processor.

You put in a nice 256 MB video card and the system drags along because the on-board video processor (lets assume it only has 100 MB of video memory) is still clocking with 100 MB of memory.

There is not a whole lot you can do in this case.

You may try disabling the on-board video through Windows, how-ever the BIOS will still try to run both video processors regardless of what you do inside windows, I've been there, done that myself years ago.

There is no safe way to disable the on-board video processor electronically either, that only causes damage to the motherboard and will certainly cause the motherboard to cease functioning properly, because this built in chip has to be functioning.

That is the down-side to having on-board video built into the motherboard.

Some motherboards allow you to disable the on-board chip and some do not.

Bruce.

Edited by MrBruce1959, 11 September 2010 - 09:49 AM.

Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#3 Platypus

Platypus

  • Moderator
  • 13,730 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:10:17 AM

Posted 11 September 2010 - 09:54 AM

Double-check in the BIOS settings, some have the selection of the Primary Video in one section (this will control which video shows the POST display) and in another location the amount of shared video memory can be set to 0 which will stop the onboard video.

If there is definitely not this option, and you can't swap the 1 and 2 screens in the Display Properties/Settings tab, you could try choosing Do not use this device in the General Properties for the onboard Display adapter in Device Manager as Bruce mentions. If you use this method, you'd have to remember to re-enable the device before removing the 5200 at any future time (likewise if the onboard video can be turned off after all), and it would probably be good to set the reserved video memory to minimum if that option exists in the BIOS. That way at least it will steal less system memory.

Edited by Platypus, 11 September 2010 - 09:58 AM.

Top 5 things that never get done:

1.


#4 Ramchu

Ramchu
  • Topic Starter

  • Members
  • 112 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA- Illinois
  • Local time:06:17 PM

Posted 11 September 2010 - 11:06 AM

I was afraid that I was not going to be able to disable the on board video

I double checked in the BIOS and there is no option to set the video memory to zero ( 8MB-16MB-32MB-64MB are the only options )

I will try to disable the on board video in the device manager and post the result a little latter.

Thanks for the help !
Ramchu

#5 Ramchu

Ramchu
  • Topic Starter

  • Members
  • 112 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA- Illinois
  • Local time:06:17 PM

Posted 12 September 2010 - 09:59 AM

OK,
I finally got Windows XP to work with the new NVIDIA graphics card.

I removed the NVIDIA card and booted into Windows
I went to Add/Remove programs and uninstalled the NVIDIA drivers
Then I right clicked on My Computer>Hardware>Device Manager>DIsplay Adapotors - then I disabled the on board Video ( do not use this device )
Shut down the computer.

Reinstalled the NVIDIA Card
Started up the computer and it Booted into windows on the INVIDIA card ( low resolution )
Then I inserted the driver CD and installed the drivers.

Problem SOLVED !

Thanks,
Ramchu

#6 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:08:17 PM

Posted 12 September 2010 - 08:01 PM

ALRIGHT! Opps sorry I got excited. :thumbsup:

I actually learned something from this, I guess you can teach an old dog new tricks.

I wasn't sure if that would work or not but I am glad Platypus came to the rescue.

I am happy to hear your computer is up and running and HAPPY COMPUTING!

Bruce.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#7 Platypus

Platypus

  • Moderator
  • 13,730 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:10:17 AM

Posted 12 September 2010 - 10:33 PM

Good result! :thumbsup:

Top 5 things that never get done:

1.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users