Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't access the internet


  • Please log in to reply
3 replies to this topic

#1 Tanksr

Tanksr

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:49 PM

Posted 11 September 2010 - 12:56 AM

With Internet Explorer or Mozilla I get "page cannot be displayed". I ran Malwarbytes and it found Trojans but did not remove all of them on reboot. See below:

Malwarbytes found the Trojans but can't remove them. I can only access the internet through Citrix server which does not give me access to computer files and Hijack This logs. This is what Malwarbytes found but did not delet on reboot:

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 4
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Browser Settings\bf (Trojan.Agent) -> Delete on reboot.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Browser Settings\bk (Trojan.Agent) -> Delete on reboot.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Browser Settings\iu (Trojan.Agent) -> Delete on reboot.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Browser Settings\mu (Trojan.Agent) -> Delete on reboot.

BC AdBot (Login to Remove)

 


#2 chromebuster

chromebuster

  • Members
  • 899 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:the crazy city of Boston, In the North East reaches of New England
  • Local time:04:49 PM

Posted 11 September 2010 - 02:24 AM

Hi Tanksr,
Just a few questions. Why are you using Citrix Server anyway? Is this a corporate network? And what version of MBAM are you using? You forgot to show us the version number at the top of the log file.

The AccessCop Network is just me and my crew. 

Some call me The Queen of Cambridge


#3 Tanksr

Tanksr
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:49 PM

Posted 12 September 2010 - 03:40 PM

Malwarebytes 1.46
I use the Citrix server for work. It is now the only site that IE will access. IE will not access the internet normally, I get "The page cannot be displayed".

#4 chromebuster

chromebuster

  • Members
  • 899 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:the crazy city of Boston, In the North East reaches of New England
  • Local time:04:49 PM

Posted 03 October 2010 - 12:38 AM

Try a scan with Super Antispyware. That can usually do the job of deleting those pesky trojans. Try it in safe mode using the F8 method. In case you do not know how to do this, when you restart your computer, and at the logo of your company, press F8 repeatedly till you see a menu. Select start windows in safe mode. Then scan with SAS. Post back the log in your next reply.

The AccessCop Network is just me and my crew. 

Some call me The Queen of Cambridge





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users