Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

hide a file in favorites cannot find it.


  • Please log in to reply
1 reply to this topic

#1 kinglion1

kinglion1

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:41 AM

Posted 10 September 2010 - 11:23 PM

I made a folder which contained several files, on favorites, Internet Explorer I went into the (Properties) of the folder and clicked the Hide Option, now I cannot find it help!!

BC AdBot (Login to Remove)

 


#2 tommy28

tommy28

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:03:41 AM

Posted 11 September 2010 - 10:19 PM

Ok. click your start menu and click computer. Click tools/folder options/view. In there you will see a radio button that says show hidden files and folders. click that and click apply. Your folder should now show up where you hid it. Hope this helps.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users