Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't connect to wireless or ethernet after scans


  • Please log in to reply
1 reply to this topic

#1 st0ienkiss

st0ienkiss

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:57 AM

Posted 10 September 2010 - 04:32 PM

Hi,
Can anyone help? I tried deleting and reinstalling the drivers, as well as netsh int ip rest and winsock. As well as making sure the LAN proxy box was unchecked. Nothing seems to work. It just tries and tries to connect with no packets going in.

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,612 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:04:57 AM

Posted 10 September 2010 - 07:25 PM

What scans are we talking about?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users