Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Chinese Characters


  • Please log in to reply
1 reply to this topic

#1 tbird649

tbird649

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:33 AM

Posted 09 September 2010 - 03:34 PM

My Gateway laptop is behaving somewhat erratically, taking a long time to boot up, losing the taskbar etc. I have recently noticed on shutdown, not always but sometimes , the "this programme is not responding" box comes up, and the programme named is a long line of Chinese? characters. Any idea what this is, how to find it, or most important, how to get rid of it?

BC AdBot (Login to Remove)

 


#2 LouisR47

LouisR47

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Riverside, California
  • Local time:11:33 PM

Posted 09 September 2010 - 05:05 PM

Sounds like you have a virus. download malwarebytes Malwarebytes restart your computer, keep pressing F8. Once you are at the advanced options menu select safe mode with networking. install malwarebytes update it and do a full scan of your C: drive.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users