Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

wireless internet dropping, help/advise?


  • Please log in to reply
3 replies to this topic

#1 jetwing87

jetwing87

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:03 AM

Posted 09 September 2010 - 12:11 PM

so i have been having problems with my wireless internet at home, where the signal would stay full bars but randomly the internet and anything using it would act like the internet had been disconnected. it seems to happen more when yahoo messenger is up and running for some reason. any suggestions on what to do or what could be causing this would be greatly appreciated.

BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:01:03 AM

Posted 09 September 2010 - 06:00 PM

I understand that everyone dreads this question but have you contacted your ISP?

#3 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:02:03 AM

Posted 09 September 2010 - 06:51 PM

What brand and model is the router?

#4 jetwing87

jetwing87
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:03 AM

Posted 21 September 2010 - 04:34 PM

its a Linksys Wireless-G WRT54G v5
when the laptop is hardwired in, I have no problems but as soon as I switch back to wireless it starts having problems again. The laptop has no issues with any other wireless network though.
Which seems more likely? The laptop being the problem or the router.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users